
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://news-expressky.com/content/tncms/live/" />
<meta name="keywords" content="weather forecast, drive-through, meteorology, company, pike county, executive order, date, fiscal court, event, official, guideline" />
<meta name="news_keywords" content="weather forecast, drive-through, meteorology, company, pike county, executive order, date, fiscal court, event, official, guideline" />
<meta name="description" content="Pike County Judge-Executive Ray Jones is issuing an executive order shifting the date of Pike County&rsquo;s Halloween festivities to 6 p.m. to 8 p.m. on Thursday, Nov. 5, due to" />
<meta name="author" content="A News-Express Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="&lt;script data-ad-client=&quot;ca-pub-7204190279208104&quot; async src=&quot;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&quot;&gt;&lt;/script&gt;" />
<meta name="google-site-verification" content="&lt;script data-ad-client=&quot;ca-pub-7204190279208104&quot; async src=&quot;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&quot;&gt;&lt;/script&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1152%2C630" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Inclement weather forecast forces changes in trick-or-treat plans in Pike" />
<meta property="og:description" content="Pike County Judge-Executive Ray Jones is issuing an executive order shifting the date of Pike County&rsquo;s Halloween festivities to 6 p.m. to 8 p.m. on Thursday, Nov. 5, due to" />
<meta property="og:site_name" content="Appalachian News-Express" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="170335026314303" />
<meta property="article:publisher" content="https://www.facebook.com/Appalachian-News-Express-251025644228/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AppalachianNews" />
<meta name="twitter:image:alt" content="Trick-or-treat change" />
<meta property="fb:pages" content="251025644228" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"A News-Express\nStaff Report","id":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":209},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"A News-Express\nStaff Report","id":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":209},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TBD7C85');})();</script>
<script src="//tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["weather forecast","drive-through","meteorology","company","pike county","executive order","date","fiscal court","event","official"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"210a012e-1512-11eb-8cf3-538f7bc0902f-1280076","asset_id":"210a012e-1512-11eb-8cf3-538f7bc0902f","title":"Do you believe that further shutdowns of businesses and other organizations, such as those seen earlier in the COVID-19 pandemic, are imminent?","url":"\/do-you-believe-that-further-shutdowns-of-businesses-and-other-organizations-such-as-those-seen\/poll_210a012e-1512-11eb-8cf3-538f7bc0902f.html","results":"https:\/\/news-expressky.com\/do-you-believe-that-further-shutdowns-of-businesses-and-other-organizations-such-as-those-seen\/poll_210a012e-1512-11eb-8cf3-538f7bc0902f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1533785"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/impressions.js?_dc=1603901124"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/traffic.js?_dc=1603859718"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/settings.js?_dc=1600979022"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Inclement weather forecast forces changes in trick-or-treat plans in Pike | News | news-expressky.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ef3338; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #EF3338; }#site-header-container{ border-bottom: 3px solid #EF3338; }#site-footer-container{ border-top: 3px solid #EF3338; } .tnt-bg-accent { background-color: #EF3338; } a .tnt-caret-down { color: #EF3338; } .block-title .block-title-inner { border-color: #EF3338; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #EF3338; } .form-control:focus { border-bottom-color: #EF3338; } /* Place site-wide CSS here */ a { color:#231f20;} a:hover { color:#ef3338;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #ef3338!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#ef3338;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#ef3338;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; } .slideshow-carousel-container .photo-carousel .card-headline * { font-family: 'PT Serif', serif; } .card .card-headline h3 { font-family: 'PT Serif', serif; line-height: 24px; } .card-lead p, .asset .asset-body p { font-family: 'Roboto', sans-serif; } .asset .asset-header h1 { font-family: 'PT Serif', serif;} .btn-primary { color: #fff; background-color: #000000; border-color: #777777; } span.tn-user-screenname.pull-left { color: #cccccc;} .dropdown-header { color: #f5f5f5;} #weather-1280098 .weather-expanded small { opacity: 1.0!important; color:#f5f5f5!important; } .datepicker-days thead * {color:#ef3338;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://news-expressky.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Inclement weather forecast forces changes in trick-or-treat plans in Pike | News | news-expressky.com" href="http://news-expressky.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-3c23db42-1922-11eb-8ae0-6bfebcbba2a6 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('news-expressky.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=A+News-Express%0AStaff+Report&tncms.asset.id=3c23db42-1922-11eb-8ae0-6bfebcbba2a6&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=209&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBD7C85&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=A+News-Express%0AStaff+Report&tncms.asset.id=3c23db42-1922-11eb-8ae0-6bfebcbba2a6&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=209&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://news-expressky.com/tncms/admin/editorial-asset/?edit=3c23db42-1922-11eb-8ae0-6bfebcbba2a6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1567819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1567819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1567819"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a href="/news/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/everyday_living/"  class="nav-link tnt-section-everyday-living">Everyday Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1855847" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-1');
</script></div><div id="tncms-block-1896251" class="tncms-block"><script>
(function(w, d) {
 w.adthrive = w.adthrive || {};
 w.adthrive.cmd = w.adthrive.cmd || [];
 w.adthrive.plugin = 'adthrive-ads-1.0.40-manual';
 w.adthrive.host = 'ads.adthrive.com';
 var s = d.createElement('script');
 s.async = true;
 s.referrerpolicy='no-referrer-when-downgrade';
 s.src = 'https://' + w.adthrive.host + '/sites/5f4514e390aa7d1bbbaf3e9f/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
 var n = d.getElementsByTagName('script')[0];
 n.parentNode.insertBefore(s, n);
})(window, document);
</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1280098" class="tncms-block"><div id="weather-1280098" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="41501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1280098 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pikeville, KY
                                
                                 <small>(41501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional rain showers. High 66F. Winds light and variable. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Potential for heavy rainfall. Low 63F. Winds light and variable. Chance of rain 100%. Rainfall possibly over one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 28, 2020 @ 12:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=41501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1280096" class="tncms-block"><div id="user-controls-1280096" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280096"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1280092" class="tncms-block"><div class="follow-links-1280092 pull-right">
    
    <section id="block-1280092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228//" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228//","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1280085" class="tncms-block a"><section id="block-1280085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1850146" class="tncms-block"><script async src="https://cse.google.com/cse.js?cx=partner-pub-7204190279208104:odu9ww9ncca"></script><div class="gcse-searchbox-only"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1280086" class="tncms-block"><section id="block-1280086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=300%2C98 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=540%2C176 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=750%2C244 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1280097" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1280097" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280097"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archive"  href="/search" >
                    <span class="nav-label">Search Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-news"  href="/news" >
                    <span class="nav-label">Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-profit"  href="/news/non_profit/" >
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-everyday-living"  href="/everyday_living/" >
                    <span class="nav-label">Everyday Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-archive"  href="/search" >
                    <span class="nav-label">Search Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-photos"  href="/sports_photos/" >
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-5e420550-1922-11eb-beff-2fd2548356ba" class="modal fullscreen in modal-image image-default modal-5e420550-1922-11eb-beff-2fd2548356ba" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=400%2C219"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=400%2C219 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=540%2C295 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=750%2C410 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1200%2C656 1200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1530%2C837 1700w"
                    sizes="100vw"
                    width="1530"
                    height="837"
                    alt="Trick-or-treat change"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5e420550-1922-11eb-beff-2fd2548356ba" data-target=".caption-inner-modal-image-5e420550-1922-11eb-beff-2fd2548356ba">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5e420550-1922-11eb-beff-2fd2548356ba collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Ftrick-or-treat-change%2Fimage_5e420550-1922-11eb-beff-2fd2548356ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trick-or-treat-change/image_5e420550-1922-11eb-beff-2fd2548356ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e420550-1922-11eb-beff-2fd2548356ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trick-or-treat%20change&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Ftrick-or-treat-change%2Fimage_5e420550-1922-11eb-beff-2fd2548356ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trick-or-treat-change/image_5e420550-1922-11eb-beff-2fd2548356ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e420550-1922-11eb-beff-2fd2548356ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/trick-or-treat-change/image_5e420550-1922-11eb-beff-2fd2548356ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trick-or-treat-change/image_5e420550-1922-11eb-beff-2fd2548356ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e420550-1922-11eb-beff-2fd2548356ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/5e420550-1922-11eb-beff-2fd2548356ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e420550-1922-11eb-beff-2fd2548356ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Trick-or-treat%20change&body=https%3A%2F%2Fnews-expressky.com%2Ftrick-or-treat-change%2Fimage_5e420550-1922-11eb-beff-2fd2548356ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e420550-1922-11eb-beff-2fd2548356ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trick-or-treat-change/image_5e420550-1922-11eb-beff-2fd2548356ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e420550-1922-11eb-beff-2fd2548356ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e420550-1922-11eb-beff-2fd2548356ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e420550-1922-11eb-beff-2fd2548356ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e420550-1922-11eb-beff-2fd2548356ba" class="save-list-5e420550-1922-11eb-beff-2fd2548356ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e420550-1922-11eb-beff-2fd2548356ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5e420550-1922-11eb-beff-2fd2548356ba img { max-height: 416px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="asset article-default"  data-url="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1152%2C630">
            <meta itemprop="width" content="1152">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-expressky.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" />
    <style>
                .asset-paging .direction {
                    color: #EF3338;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/news-expressky.com\/tncms\/search\/mlt\/?origin=3c23db42-1922-11eb-8ae0-6bfebcbba2a6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="asset-paging">
                <div id="paging-prev-3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="paging-link prev offset"></div>
                <div id="paging-next-3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Inclement weather forecast forces changes in trick-or-treat plans in Pike
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">A News-Express
Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-28T09:33:00-04:00" class="tnt-date asset-date text-muted">
            Oct 28, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-28T09:33:00-04:00" class="tnt-date asset-date text-muted">Oct 28, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-28T09:36:43-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-28T09:33:00-04:00">
    <meta itemprop="datePublished" content="2020-10-28T09:33:00-04:00">
    <meta itemprop="dateModified" content="2020-10-28T05:36:43-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inclement%20weather%20forecast%20forces%20changes%20in%20trick-or-treat%20plans%20in%20Pike&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Inclement%20weather%20forecast%20forces%20changes%20in%20trick-or-treat%20plans%20in%20Pike&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5e420550-1922-11eb-beff-2fd2548356ba" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5e420550-1922-11eb-beff-2fd2548356ba" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1530">
            <meta itemprop="height" content="837">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1200%2C656">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1200%2C656">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=400%2C219"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=400%2C219 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=540%2C295 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=750%2C410 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1200%2C656 1200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/e4/5e420550-1922-11eb-beff-2fd2548356ba/5f9973a26bd59.image.jpg?resize=1530%2C837 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1530"
                    height="837"
                    alt="Trick-or-treat change"
                    class="img-responsive full tnt-restrict-img-5e420550-1922-11eb-beff-2fd2548356ba default" />
            </div><style>
                .tnt-restrict-img-5e420550-1922-11eb-beff-2fd2548356ba {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inclement%20weather%20forecast%20forces%20changes%20in%20trick-or-treat%20plans%20in%20Pike&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Inclement%20weather%20forecast%20forces%20changes%20in%20trick-or-treat%20plans%20in%20Pike&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c23db42-1922-11eb-8ae0-6bfebcbba2a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="save-list-3c23db42-1922-11eb-8ae0-6bfebcbba2a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Pike County Judge-Executive Ray Jones is issuing an executive order shifting the date of Pike County’s Halloween festivities to 6 p.m. to 8 p.m. on Thursday, Nov. 5, due to the predicted inclement weather possible for the area on the original date of Oct. 29.</p><p>Despite the date change, officials said, all of the same guidelines remain in place, with the Pike County Fiscal Court requesting that businesses and organizations host “drive-through” trick-or-treat events in lieu of the traditional door-to-door trick-or-treating because of the COVID-19 pandemic.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The move comes the day after the City of Pikeville announced that its Nightmare on Main event would be changed to 7 p.m. to 9 p.m. on Nov. 5 due to the weather forecast.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inclement%20weather%20forecast%20forces%20changes%20in%20trick-or-treat%20plans%20in%20Pike&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Inclement%20weather%20forecast%20forces%20changes%20in%20trick-or-treat%20plans%20in%20Pike&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c23db42-1922-11eb-8ae0-6bfebcbba2a6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c23db42-1922-11eb-8ae0-6bfebcbba2a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" class="save-list-3c23db42-1922-11eb-8ae0-6bfebcbba2a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22weather%20forecast%22#tncms-source=keyword" class="tag-weather-forecast label label-default" data-tncms-track-dmp='search: weather-forecast'>Weather Forecast</a>
            </li> <li>
                <a href="/search/?k=%22drive-through%22#tncms-source=keyword" class="tag-drive-through label label-default" data-tncms-track-dmp='search: drive-through'>Drive-through</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22pike%20county%22#tncms-source=keyword" class="tag-pike-county label label-default" data-tncms-track-dmp='search: pike-county'>Pike County</a>
            </li> <li>
                <a href="/search/?k=%22executive%20order%22#tncms-source=keyword" class="tag-executive-order label label-default" data-tncms-track-dmp='search: executive-order'>Executive Order</a>
            </li> <li>
                <a href="/search/?k=%22date%22#tncms-source=keyword" class="tag-date label label-default" data-tncms-track-dmp='search: date'>Date</a>
            </li> <li>
                <a href="/search/?k=%22fiscal%20court%22#tncms-source=keyword" class="tag-fiscal-court label label-default" data-tncms-track-dmp='search: fiscal-court'>Fiscal Court</a>
            </li> <li>
                <a href="/search/?k=%22event%22#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event'>Event</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22guideline%22#tncms-source=keyword" class="tag-guideline label label-default" data-tncms-track-dmp='search: guideline'>Guideline</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/inclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike/article_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3c23db42-1922-11eb-8ae0-6bfebcbba2a6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%2Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1280076" class="tncms-block"><section id="block-1280076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1280076 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-believe-that-further-shutdowns-of-businesses-and-other-organizations-such-as-those-seen/poll_210a012e-1512-11eb-8cf3-538f7bc0902f.html" class="tnt-asset-link">
        

        
            Do you believe that further shutdowns of businesses and other organizations, such as those seen earlier in the COVID-19 pandemic, are imminent?</a></h4>
            <div id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-your-vote"></span>
                </div>
                <div id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-results" class="tnt-poll-results hide"></div>
                <div id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-container">
                    <form id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-form" class="tnt-poll-form" role="form" method="post" action="/do-you-believe-that-further-shutdowns-of-businesses-and-other-organizations-such-as-those-seen/poll_210a012e-1512-11eb-8cf3-538f7bc0902f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C91BAB33-8770-0001-13837B0C15F01DCC"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C91BAB33-D6D0-0001-1DB328C01190B620"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-back-vote" class="padding-top hide">
                <button id="poll-210a012e-1512-11eb-8cf3-538f7bc0902f-1280076-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1280060" class="tncms-block visible-lg visible-md"><section id="block-1280060" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1280060 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/state-workers-focus-of-kentucky-lawmakers/article_812c2ea9-ee09-5c59-b9b2-17db0171aaf6.html" class="tnt-asset-link">
        

        
            State workers focus of Kentucky lawmakers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/huskers-badgers-canceled-due-to-covid-19-issues-at-uw/article_5f639a6f-9da8-5eff-8123-a7753292a41a.html" class="tnt-asset-link">
        

        
            Huskers-Badgers canceled due to COVID-19 issues at UW</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/no-9-badgers-game-at-nebraska-canceled-12-members-of-program-tested-positive-in-past/article_fc7a1416-ffba-5e4a-b817-8ad28a3f7a9c.html" class="tnt-asset-link">
        

        
            No. 9 Badgers' game at Nebraska canceled; 12 members of program tested positive in past 5 days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/10-10-daviyon-nixon-wants-more-against-northwestern/article_53e7e1c1-46a8-539a-801f-111b7cdf70f1.html" class="tnt-asset-link">
        

        
            10@10: Daviyon Nixon wants more against Northwestern</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/nelly-and-shantel-jackson-working-towards-engagement/article_02fb1132-4c7f-59ff-9307-3e0c21381619.html" class="tnt-asset-link">
        

        
            Nelly and Shantel Jackson 'working towards' engagement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/biden-s-plan-to-transition-away-from-the-oil-industry-would-hurt-new-mexico-texas/article_23f39073-80d9-51f1-81b3-7939659dd6ca.html" class="tnt-asset-link">
        

        
            Biden’s plan to 'transition away' from the oil industry would hurt New Mexico, Texas the most</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/khloe-kardashian-tested-positive-for-covid-19/article_4fb11e0a-cca4-5896-85e6-9a2c99f1a430.html" class="tnt-asset-link">
        

        
            Khloe Kardashian tested positive for Covid-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/stoneridge-partners-speakers-series-looks-back-on-record-year/article_78e0bab7-0ab1-50d2-8657-5356f828e4c0.html" class="tnt-asset-link">
        

        
            Stoneridge Partners Speakers Series Looks Back on Record Year</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1280154" class="tncms-block"><section id="block-1280154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280154 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1280154" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1280154" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1280154" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1280154" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ppd-duo-charged-with-meth-trafficking/article_d5567c08-182c-11eb-ba4a-a78f3b1e97b9.html">PPD: Duo charged with meth trafficking</a></li><li><a href="/covid-19/beshear-announces-new-recommendations-for-red-counties/article_9b45c32c-17cb-11eb-af6e-63641fa2a16e.html">Beshear announces new recommendations for ‘red’ counties</a></li><li><a href="/obituaries/obituaries-10-23-20/article_a22212a8-1510-11eb-b00e-1b549581a7eb.html">Obituaries 10-23-20</a></li><li><a href="/news/pike-sees-record-weeks-of-new-covid-19-cases-moves-to-red-level/article_c893e1ea-182c-11eb-a4b5-c30fcca0df83.html">Pike sees record weeks of new COVID-19 cases, moves to ‘red’ level</a></li><li><a href="/news/king-promoted-to-vice-president-staff-attorney-at-community-trust/article_542a52ee-182c-11eb-bfdd-b331d1e1617f.html">King promoted to vice president/staff attorney at Community Trust</a></li><li><a href="/news/tourism-project-proposed-for-hardy-park/article_698dfc54-1510-11eb-8b81-3f29bde94728.html">Tourism project proposed for Hardy Park</a></li><li><a href="/news/three-pikeville-attorneys-run-for-pike-circuit-judge/article_cfa886e0-150f-11eb-bd6a-dfb4ef45be24.html">Three Pikeville attorneys run for Pike Circuit Judge</a></li><li><a href="/obituaries/obituaries-10-27-20/article_2401031e-182d-11eb-9948-77251dcfd83c.html">Obituaries 10-27-20</a></li><li><a href="/obituaries/obituaries-10-20-20/article_eba735c8-12b0-11eb-bae8-731d3c341224.html">Obituaries 10-20-20</a></li><li><a href="/covid-19/pikeville-reschedules-nightmare-on-main/article_205cfc94-1888-11eb-86c1-6f90781fd0b3.html">Pikeville reschedules Nightmare on Main</a></li></ul></div>
        
        
            <div id="images-1280154" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/retired-teachers-donate-school-supplies/image_9697512c-182c-11eb-a19f-57f3bd7aaad3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Retired Teachers donate school supplies"
                            class="img-responsive lazyload full default"
                            width="323"
                            height="323"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/69/9697512c-182c-11eb-a19f-57f3bd7aaad3/5f97d7423d117.image.jpg?crop=323%2C323%2C54%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/rotary-makes-donation-to-ksp-shop-with-a-trooper/image_7cb94dec-1510-11eb-8898-230a0d860369.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rotary makes donation to KSP Shop With a Trooper"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="475"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/cb/7cb94dec-1510-11eb-8898-230a0d860369/5f929fa7af2e9.image.jpg?crop=475%2C475%2C122%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/opinion/editorial-cartoon-10-20-20/image_a976b8de-12b2-11eb-bddd-a3dd574c4d89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon 10-20-20"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/97/a976b8de-12b2-11eb-bddd-a3dd574c4d89/5f8ea735a681b.image.jpg?crop=556%2C556%2C81%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/noa-family/image_8c218a33-0cc0-522c-8487-babff13c2f61.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Noa family"
                            class="img-responsive lazyload full default"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/c2/8c218a33-0cc0-522c-8487-babff13c2f61/5f90f2ec51ec9.image.jpg?crop=472%2C472%2C177%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/opinion/editorial-cartoon-10-27-20/image_1afa0aa8-182e-11eb-b905-572327cfa752.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon 10-27-20"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/af/1afa0aa8-182e-11eb-b905-572327cfa752/5f97d9ca24e7d.image.jpg?crop=556%2C556%2C81%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/10-27-20-christopher-villalovos-jpg/image_53843778-182d-11eb-b564-a3100a528833.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10-27-20 Christopher Villalovos.jpg"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/38/53843778-182d-11eb-b564-a3100a528833/5f97d863d4b65.image.jpg?crop=200%2C200%2C7%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/10-27-pmc-kosair-check-jpg/image_83f84f26-182c-11eb-b871-572e6b68e539.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10-27 PMC-Kosair check.jpg"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/3f/83f84f26-182c-11eb-b871-572e6b68e539/5f97d707a384a.image.jpg?crop=540%2C540%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/larry-rountree-looks-at-the-crowd-after-scoring-a-touchdown-copy/image_1fe13daa-d2a2-5732-8dbd-c9f512c99075.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry Rountree looks at the crowd after scoring a touchdown (copy)"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="1049"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/fe/1fe13daa-d2a2-5732-8dbd-c9f512c99075/5f9256ad4a7d8.image.jpg?crop=1050%2C1049%2C0%2C489&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gilliam-recognized-for-accomplishment/image_5dbbcca2-07b0-11eb-8ec3-17eb771c691e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gilliam recognized for accomplishment"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/db/5dbbcca2-07b0-11eb-8ec3-17eb771c691e/5f7c2ee4001a7.image.jpg?crop=540%2C540%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/locals-donate-coats-to-children-in-need/image_f3a276bc-0d37-11eb-ba05-1748c30dc9bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Locals donate coats to children in need"
                            class="img-responsive lazyload full default"
                            width="478"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a276bc-0d37-11eb-ba05-1748c30dc9bf/5f8575dbd59e6.image.jpg?crop=478%2C478%2C121%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1280154" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1872616" class="tncms-block"><section id="block-1872616" class="block emphasis-h3   " ><div id="evvnt-calendar-1872616"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872616();"></script></section></div><div id="tncms-block-1533785" class="tncms-block"><section id="block-1533785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1533785 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our news updated? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://news-expressky.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1280053" class="tncms-block"></div><div id="tncms-block-1280029" class="tncms-block"></div><div id="tncms-block-1280103" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1280006" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "news-expressky.com",
  secureDomain: "news-expressky.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1280080" class="tncms-block"><section id="block-1280080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280080 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-profit"  href="/news/non_profit/" >
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-everyday-living"  href="/everyday_living/" >
                    <span class="nav-label">Everyday Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1280081" class="tncms-block"><section id="block-1280081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280081 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1280087" class="tncms-block padding-bottom"><section id="block-1280087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1535528" class="tncms-block"><section id="block-1535528" class="block emphasis-h4   " ><address>
    <strong>www.news-expressky.com</strong><br>
    129 Caroline Ave<br>
    Pikeville, KY 41501
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-437-4054<br>
        <strong>Email:</strong> <a href="mailto:editor@news-expressky.com">editor@news-expressky.com</a><br>
    
</address></section></div><div id="tncms-block-1280093" class="tncms-block padding-bottom"><div class="follow-links-1280093 default">
    
    <section id="block-1280093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228/","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1280084" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1280084"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Appalachian News-Express</a>, 129 Caroline Ave Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://news-expressky.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnews-expressky.com%252Fnews%252Finclement-weather-forecast-forces-changes-in-trick-or-treat-plans-in-pike%252Farticle_3c23db42-1922-11eb-8ae0-6bfebcbba2a6.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c23db42-1922-11eb-8ae0-6bfebcbba2a6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12108.add('act', dmpData);
	_cc12108.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12108.add('act', dmpData);
	_cc12108.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872616() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-expressky.com",
            discovery: {
                element: "#evvnt-calendar-1872616",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Appalachian News-Express",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12108.add('act', mailListData);
	_cc12108.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12108.add('act', serviceData);
	_cc12108.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12108.add('act', dmpData);
	_cc12108.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>