
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://news-expressky.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The race for Pike County judge-executive is heating up between incumbent Ray Jones and his opponent in the primary election, Prentis Adkins. Jones initially made charges against Adkins in a" />
<meta name="author" content="Gary Slone Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="google-site-verification" content="OnKMp2uRzd0bPCo-0uyqcE_nn6n9iqG_GwhDBOgOhAA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Jones makes allegations of improprieties by opponent, former county vendor" />
<meta property="og:description" content="The race for Pike County judge-executive is heating up between incumbent Ray Jones and his opponent in the primary election, Prentis Adkins. Jones initially made charges against Adkins in a" />
<meta property="og:site_name" content="Appalachian News-Express" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="170335026314303" />
<meta property="article:publisher" content="https://www.facebook.com/Appalachian-News-Express-251025644228/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AppalachianNews" />
<meta property="fb:pages" content="251025644228" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"32"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Gary Slone\nStaff Writer","start_hour":"14","id":"0bc66b20-c210-11ec-8644-2bd8c8c20733","app":"editorial","ga_page":"\/news\/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-138251431-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0bc66b20-c210-11ec-8644-2bd8c8c20733';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1932558'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1932558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1932558'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1852814'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1852814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1852814'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/impressions.js?_dc=1650656113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/traffic.js?_dc=1650602111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/settings.js?_dc=1643302011"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "news-expressky.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076","asset_id":"71fca200-c211-11ec-8dda-cfe467e0fb6d","title":"Does the \u201chillbilly\u201d theme and imagery used during Hillbilly Days offend you?","url":"\/does-the-hillbilly-theme-and-imagery-used-during-hillbilly-days-offend-you\/poll_71fca200-c211-11ec-8dda-cfe467e0fb6d.html","results":"https:\/\/news-expressky.com\/does-the-hillbilly-theme-and-imagery-used-during-hillbilly-days-offend-you\/poll_71fca200-c211-11ec-8dda-cfe467e0fb6d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1533785"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872616() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-expressky.com",
            discovery: {
                element: "#evvnt-calendar-1872616",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Appalachian News-Express",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            
                gptAdSlots['ad-1855848'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1855848').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1855848'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1852808'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1852808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jones makes allegations of improprieties by opponent, former county vendor | News | news-expressky.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ef3338; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #EF3338; }#site-header-container{ border-bottom: 3px solid #EF3338; }#site-footer-container{ border-top: 3px solid #EF3338; } .tnt-bg-accent { background-color: #EF3338; } a .tnt-caret-down { color: #EF3338; } .block-title .block-title-inner { border-color: #EF3338; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #EF3338; } .form-control:focus { border-bottom-color: #EF3338; } /* Place site-wide CSS here */ a { color:#231f20;} a:hover { color:#ef3338;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #ef3338!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#ef3338;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#ef3338;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; } .slideshow-carousel-container .photo-carousel .card-headline * { font-family: 'PT Serif', serif; } .card .card-headline h3 { font-family: 'PT Serif', serif; line-height: 24px; } .card-lead p, .asset .asset-body p { font-family: 'Roboto', sans-serif; } .asset .asset-header h1 { font-family: 'PT Serif', serif;} .btn-primary { color: #fff; background-color: #000000; border-color: #777777; } span.tn-user-screenname.pull-left { color: #cccccc;} .dropdown-header { color: #f5f5f5;} #weather-1280098 .weather-expanded small { opacity: 1.0!important; color:#f5f5f5!important; } .datepicker-days thead * {color:#ef3338;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://news-expressky.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jones makes allegations of improprieties by opponent, former county vendor | News | news-expressky.com" href="http://news-expressky.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-0bc66b20-c210-11ec-8644-2bd8c8c20733  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('news-expressky.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=32&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Gary+Slone%0AStaff+Writer&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=0bc66b20-c210-11ec-8644-2bd8c8c20733&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-138251431-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://news-expressky.com/tncms/admin/editorial-asset/?edit=0bc66b20-c210-11ec-8644-2bd8c8c20733"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1567819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1567819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1567819"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports_photos"  class="nav-link tnt-section-sports-photos ">Sports Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines ">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestinthevalleys2022/"  class="nav-link tnt-section-bestinthevalleys2022 ">Bestinthevalleys2022</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1922637" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1970137" class="tncms-block"><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '595855477527004');
fbq('track', 'HomePageView');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=595855477527004&amp;ev=PageView&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --></div><div id="tncms-block-1932558" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1932558" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1932558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1852814" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1852814" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1852814');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1280075" class="tncms-block"></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1280098" class="tncms-block"><div id="weather-1280098" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1280098" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pikeville, KY
                                
                                <small>(41501)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. High 81F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 60F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2022 @ 3:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1280096" class="tncms-block"><div id="user-controls-1280096" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280096"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1280092" class="tncms-block"><div class="follow-links-1280092 pull-right">
    
    <section id="block-1280092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228//" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228//","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1280085" class="tncms-block a"><section id="block-1280085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="584"
                height="160"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1280086" class="tncms-block"><section id="block-1280086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=225%2C73 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=300%2C98 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=540%2C176 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=640%2C208 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=750%2C244 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=990%2C322 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=1035%2C337 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1087"
                height="354"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1280097" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1280097" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280097"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-archive"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-top-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">Top News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0" >
                    <span class="nav-label ">Non-Profit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-archive"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-photos"  href="/sports_photos"  tabindex="0" >
                    <span class="nav-label ">Sports Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bestinthevalleys2022"  href="/bestinthevalleys2022/"  tabindex="0" >
                    <span class="nav-label ">Bestinthevalleys2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1311072" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "news-expressky.com",
  secureDomain: "news-expressky.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-skyline-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyline-leaderboard","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0bc66b20-c210-11ec-8644-2bd8c8c20733" class="asset article-default"  data-url="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The race for Pike County judge-executive is heating up between incumbent Ray Jones and his opponent in the primary election, Prentis Adkins. Jones initially made charges against Adkins in a political advertisement, which began running this week. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="news-expressky.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" />
    <style>
                .asset-paging .direction {
                    color: #EF3338;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/news-expressky.com\/tncms\/search\/mlt\/?origin=0bc66b20-c210-11ec-8644-2bd8c8c20733&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0bc66b20-c210-11ec-8644-2bd8c8c20733" class="asset-paging">
                <div id="paging-prev-0bc66b20-c210-11ec-8644-2bd8c8c20733" class="paging-link prev offset"></div>
                <div id="paging-next-0bc66b20-c210-11ec-8644-2bd8c8c20733" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jones makes allegations of improprieties by opponent, former county vendor
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Gary Slone
Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-22T14:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-22T14:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-22T14:00:00-04:00">
    <meta itemprop="datePublished" content="2022-04-22T14:00:00-04:00">
    <meta itemprop="dateModified" content="2022-04-22T14:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%20makes%20allegations%20of%20improprieties%20by%20opponent%2C%20former%20county%20vendor&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/0bc66b20-c210-11ec-8644-2bd8c8c20733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Jones%20makes%20allegations%20of%20improprieties%20by%20opponent%2C%20former%20county%20vendor&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0bc66b20-c210-11ec-8644-2bd8c8c20733" data-smart-adunit="/21967324965/news-expressky.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%20makes%20allegations%20of%20improprieties%20by%20opponent%2C%20former%20county%20vendor&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/0bc66b20-c210-11ec-8644-2bd8c8c20733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Jones%20makes%20allegations%20of%20improprieties%20by%20opponent%2C%20former%20county%20vendor&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bc66b20-c210-11ec-8644-2bd8c8c20733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bc66b20-c210-11ec-8644-2bd8c8c20733" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0bc66b20-c210-11ec-8644-2bd8c8c20733" class="save-list-0bc66b20-c210-11ec-8644-2bd8c8c20733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bc66b20-c210-11ec-8644-2bd8c8c20733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The race for Pike County judge-executive is heating up between incumbent Ray Jones and his opponent in the primary election, Prentis Adkins. Jones initially made charges against Adkins in a political advertisement, which began running this week.</p><p>The allegations include charges that Adkins overpriced vehicle parts he sold to the county as a vendor and attempted to get Jones to accept a late bid, a potential legal violation.</p><p>“Mr. Adkins mailed bids on 3/13/2019 and the bids were due on 3/14/2019,” Jones said. “We received Adkins’ bids in the mail on 3/15/2019 after the bids were opened.”</p><p>Jones alleges that Adkins then contacted him to urge him to go ahead and accept the bid. “I couldn’t and didn’t as that would have had legal implications. Two elected officials came to me and asked me to reopen the bids to see if I could help Adkins. If I accepted the bids after the deadline or rejected the other bids, as Bill Sloane said, it would constitute bid rigging. I wouldn’t do anything to help because it would be illegal and unfair to other vendors who submitted their bids on time.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Jones continued, “Adkins told me that he missed the deadline once before and the county continued to do business with him and in my opinion it’s wrong and illegal. The next year he (Adkins) placed a bid but his prices weren’t even competitive with the other bidders. Adkins also overcharged for vehicle parts in the past,” Jones alleged. “I would not allow the county to pay for such overpriced parts.”</p><p>Kim Geveden, spokesperson for the Adkins campaign responded to the allegations.</p><p>“This sounds like much ado about nothing,” Geveden said. “This is just more smoke and mirrors and mudslinging by Jones and I refute these allegations.”</p><p>The primary election is May 17. There is no Republican challenger for the office so, barring a write-in campaign, the winner in the primary will be judge-executive for the next four years.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jones%20makes%20allegations%20of%20improprieties%20by%20opponent%2C%20former%20county%20vendor&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/0bc66b20-c210-11ec-8644-2bd8c8c20733" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20Jones%20makes%20allegations%20of%20improprieties%20by%20opponent%2C%20former%20county%20vendor&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%2Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jones-makes-allegations-of-improprieties-by-opponent-former-county-vendor/article_0bc66b20-c210-11ec-8644-2bd8c8c20733.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bc66b20-c210-11ec-8644-2bd8c8c20733"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bc66b20-c210-11ec-8644-2bd8c8c20733-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bc66b20-c210-11ec-8644-2bd8c8c20733" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0bc66b20-c210-11ec-8644-2bd8c8c20733" class="save-list-0bc66b20-c210-11ec-8644-2bd8c8c20733-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bc66b20-c210-11ec-8644-2bd8c8c20733" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942647" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://news-expressky.com/tncms/asset/editorial/0bc66b20-c210-11ec-8644-2bd8c8c20733/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1280076" class="tncms-block"><section id="block-1280076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1280076 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/does-the-hillbilly-theme-and-imagery-used-during-hillbilly-days-offend-you/poll_71fca200-c211-11ec-8dda-cfe467e0fb6d.html" class="tnt-asset-link" aria-label="Does the “hillbilly” theme and imagery used during Hillbilly Days offend you?">
        

        
            Does the “hillbilly” theme and imagery used during Hillbilly Days offend you?</a></h4>
            <div id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-your-vote"></span>
                </div>
                <div id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-results" class="tnt-poll-results hide"></div>
                <div id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-container">
                    <form id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-form" class="tnt-poll-form" role="form" method="post" action="/does-the-hillbilly-theme-and-imagery-used-during-hillbilly-days-offend-you/poll_71fca200-c211-11ec-8dda-cfe467e0fb6d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9CB62B2-F5A0-0001-E4EE1E8710101FF4"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9CB62B3-8830-0001-CF2D1ED0378C1980"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-back-vote" class="padding-top hide">
                <button id="poll-71fca200-c211-11ec-8dda-cfe467e0fb6d-1280076-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1533785" class="tncms-block"><section id="block-1533785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1533785 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our news updated? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://news-expressky.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1280060" class="tncms-block visible-lg visible-md"><section id="block-1280060" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1280060 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/harrison-ford-and-calista-flockhart-needed-foster-dogs-after-his-2015-plane-crash/article_2e232124-11db-5c2d-81b0-ec040a0beec4.html" class="tnt-asset-link" aria-label="Harrison Ford and Calista Flockhart 'needed' foster dogs after his 2015 plane crash">
        

        
            Harrison Ford and Calista Flockhart 'needed' foster dogs after his 2015 plane crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/im-doomed-prince-harry-pokes-fun-at-his-thinning-tresses/article_eb6ec1e5-e13a-5091-b40f-bf67ea581654.html" class="tnt-asset-link" aria-label="'I'm doomed': Prince Harry pokes fun at his thinning tresses">
        

        
            'I'm doomed': Prince Harry pokes fun at his thinning tresses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/zendaya-to-skip-met-gala-for-third-year-running/article_5ab145a0-8da2-59d6-be18-08139d34d301.html" class="tnt-asset-link" aria-label="Zendaya to skip Met Gala for third year running">
        

        
            Zendaya to skip Met Gala for third year running</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/cardi-b-says-shame-felt-by-sexually-assaulted-should-be-with-the-perpetrator/article_dfc50b58-7de3-5afb-b884-edc406f19ea9.html" class="tnt-asset-link" aria-label="Cardi B says 'shame' felt by sexually assaulted should be with the perpetrator">
        

        
            Cardi B says 'shame' felt by sexually assaulted should be with the perpetrator</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-students-agencies-help-share-own-backyard-with-pes/article_19f2e6a6-c210-11ec-9b7b-f715b95ff05d.html" class="tnt-asset-link" aria-label="Local students, agencies help share ‘own backyard’ with PES">
        

        
            Local students, agencies help share ‘own backyard’ with PES</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kerry-washington-is-going-to-be-a-regular-on-the-simpsons/article_3b1bc0ea-9a1c-5d86-9a29-5d76defb34cb.html" class="tnt-asset-link" aria-label="Kerry Washington is going to be a regular on The Simpsons">
        

        
            Kerry Washington is going to be a regular on The Simpsons</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/olivia-rodrigo-grounded-by-close-pals/article_a7b2c811-a2c7-555e-bcc8-bf1be4c01897.html" class="tnt-asset-link" aria-label="Olivia Rodrigo 'grounded' by close pals">
        

        
            Olivia Rodrigo 'grounded' by close pals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/janelle-monae-comes-out-as-non-binary/article_b84015bb-da47-5909-8d42-51d22bbcfb7e.html" class="tnt-asset-link" aria-label="Janelle Monae comes out as non-binary">
        

        
            Janelle Monae comes out as non-binary</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1280154" class="tncms-block"><section id="block-1280154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280154 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1280154" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1280154" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1280154" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1280154" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ksp-robber-attempted-to-set-fire-to-victim/article_29c6fa54-bfbd-11ec-8f30-538caaabfb12.html">KSP: Robber attempted to set fire to victim</a></li><li><a href="/news/pike-woman-gets-120-days-after-wrong-way-dui-endangerment-trial/article_432d5d38-bf42-11ec-abdc-ab1719b95e78.html">Pike woman gets 120 days after wrong-way DUI, endangerment trial</a></li><li><a href="/news/pike-jail-contract-employee-charged-with-rape-sodomy-of-inmates/article_78d044a0-bc04-11ec-8f3b-07a68c2a919e.html">Pike jail contract employee charged with rape, sodomy of inmates</a></li><li><a href="/obituaries/obituaries-4-19-22/article_8425ab76-bfbd-11ec-9477-536ffa6d3e2e.html">Obituaries 4-19-22</a></li><li><a href="/lifestyles/entertainment/scott-disick-pokes-fun-at-himself-after-sofia-richie-engagement-announcement/article_08b04157-8ad7-565d-9c52-cecdc4b9590f.html">Scott Disick pokes fun at himself after Sofia Richie engagement announcement</a></li><li><a href="/obituaries/obituaries-4-15-22/article_1b6b1b1e-bc9a-11ec-8d53-e72d7b4ae61a.html">Obituaries 4-15-22</a></li><li><a href="/news/dustin-lynch-to-shift-hillbilly-days-into-party-mode/article_971dd22a-bc99-11ec-a353-3b62830e4c61.html">Dustin Lynch to shift Hillbilly Days into ‘Party Mode’</a></li><li><a href="/news/final-prep-takes-place-for-hillbilly-days-festival/article_568cde4a-bc99-11ec-bd43-fbae268ebe8d.html">Final prep takes place for Hillbilly Days festival</a></li><li><a href="/news/ppd-duo-arrested-on-numerous-charges-after-shoplifting-incident/article_12950d8a-bc20-11ec-9377-2b7af68f97f9.html">PPD: Duo arrested on numerous charges after shoplifting incident</a></li><li><a href="/news/zz-top-returning-to-appalachian-wireless-arena/article_18356f58-bfbf-11ec-8e5e-472bc19ba078.html">ZZ Top returning to Appalachian Wireless Arena</a></li></ul></div>
        
        
            <div id="images-1280154" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/senior-program-gets-new-vehicle/image_cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f.html" class="tnt-asset-link"  aria-label="Senior program gets new vehicle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior program gets new vehicle"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/ee/cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f/625ab0000c8a3.image.jpg?crop=540%2C540%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/ee/cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f/625ab0000c8a3.image.jpg?crop=540%2C540%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/ee/cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f/625ab0000c8a3.image.jpg?crop=540%2C540%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/ee/cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f/625ab0000c8a3.image.jpg?crop=540%2C540%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/ee/cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f/625ab0000c8a3.image.jpg?crop=540%2C540%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/ee/cee1ff2c-bd7c-11ec-b1a7-d3c2b522898f/625ab0000c8a3.image.jpg?crop=540%2C540%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-pike-board-member-sworn-in/image_889a0fb0-bc40-11ec-9437-b3318e778890.html" class="tnt-asset-link"  aria-label="New Pike board member sworn in">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Pike board member sworn in"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/89/889a0fb0-bc40-11ec-9437-b3318e778890/62589d8a3f0cb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pikeville-holy-week-services-continue/image_6bb29978-ba81-11ec-818b-57c9f6f7a2a2.html" class="tnt-asset-link"  aria-label="Pikeville Holy Week Services continue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pikeville Holy Week Services continue"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/bb/6bb29978-ba81-11ec-818b-57c9f6f7a2a2/6255af4dac5d8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pike-man-now-facing-murder-charge-for-shooting-killing-son/image_3570413e-b69a-11ec-8947-8390ffbb8166.html" class="tnt-asset-link"  aria-label="Pike man now facing murder charge for shooting, killing son">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pike man now facing murder charge for shooting, killing son"
                            class="img-responsive lazyload full default"
                            width="271"
                            height="271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/57/3570413e-b69a-11ec-8947-8390ffbb8166/624f22d83b1bc.image.jpg?crop=271%2C271%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/57/3570413e-b69a-11ec-8947-8390ffbb8166/624f22d83b1bc.image.jpg?crop=271%2C271%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/57/3570413e-b69a-11ec-8947-8390ffbb8166/624f22d83b1bc.image.jpg?crop=271%2C271%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/57/3570413e-b69a-11ec-8947-8390ffbb8166/624f22d83b1bc.image.jpg?crop=271%2C271%2C145%2C0&resize=271%2C271&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/child-abuse-prevention-month-proclaimed-in-pike/image_949f4820-ac1e-11ec-9744-cb53f23bc22c.html" class="tnt-asset-link"  aria-label="Child Abuse Prevention Month proclaimed in Pike">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Child Abuse Prevention Month proclaimed in Pike"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/49/949f4820-ac1e-11ec-9744-cb53f23bc22c/623d8c71ed3a2.image.jpg?crop=540%2C540%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/49/949f4820-ac1e-11ec-9744-cb53f23bc22c/623d8c71ed3a2.image.jpg?crop=540%2C540%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/49/949f4820-ac1e-11ec-9744-cb53f23bc22c/623d8c71ed3a2.image.jpg?crop=540%2C540%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/49/949f4820-ac1e-11ec-9744-cb53f23bc22c/623d8c71ed3a2.image.jpg?crop=540%2C540%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/49/949f4820-ac1e-11ec-9744-cb53f23bc22c/623d8c71ed3a2.image.jpg?crop=540%2C540%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/9/49/949f4820-ac1e-11ec-9744-cb53f23bc22c/623d8c71ed3a2.image.jpg?crop=540%2C540%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/virgie-man-sentenced-to-20-years-in-rape-case/image_aaa9b37c-b767-11ec-9fc4-8bb3ce130c92.html" class="tnt-asset-link"  aria-label="Virgie man sentenced to 20 years in rape case">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virgie man sentenced to 20 years in rape case"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/aa/aaa9b37c-b767-11ec-9fc4-8bb3ce130c92/62507b7bb4e65.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/aa/aaa9b37c-b767-11ec-9fc4-8bb3ce130c92/62507b7bb4e65.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/aa/aaa9b37c-b767-11ec-9fc4-8bb3ce130c92/62507b7bb4e65.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/aa/aaa9b37c-b767-11ec-9fc4-8bb3ce130c92/62507b7bb4e65.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/aa/aaa9b37c-b767-11ec-9fc4-8bb3ce130c92/62507b7bb4e65.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/aa/aaa9b37c-b767-11ec-9fc4-8bb3ce130c92/62507b7bb4e65.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/gigi-hadid/image_0ea031dc-54fb-54fb-930d-2730b6f3cd83.html" class="tnt-asset-link"  aria-label="Gigi Hadid">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gigi Hadid"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/ea/0ea031dc-54fb-54fb-930d-2730b6f3cd83/6260ec0617a76.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-hire/image_b3fc688c-aeef-11ec-90cc-fb886f149bcd.html" class="tnt-asset-link"  aria-label="New hire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New hire"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/3f/b3fc688c-aeef-11ec-90cc-fb886f149bcd/6242469a55419.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/model-city-head-start-tours-newspaper/image_1c2c486e-ac20-11ec-a619-377948a12d49.html" class="tnt-asset-link"  aria-label="Model City Head Start tours newspaper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Model City Head Start tours newspaper"
                            class="img-responsive lazyload full default"
                            width="684"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/c2/1c2c486e-ac20-11ec-a619-377948a12d49/623d8efedcfa8.image.jpg?crop=684%2C684%2C172%2C0&resize=684%2C684&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/sir-elton-john-working-on-new-music-amid-final-tour/image_d6c06383-8df3-56e1-b52a-91d6ef32f264.html" class="tnt-asset-link"  aria-label="Sir Elton John working on new music amid final tour">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sir Elton John working on new music amid final tour"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/6c/d6c06383-8df3-56e1-b52a-91d6ef32f264/62610b81c70e4.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1280154" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1872616" class="tncms-block"><section id="block-1872616" class="block emphasis-h3   " ><div id="evvnt-calendar-1872616"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872616();"></script></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1280053" class="tncms-block"></div><div id="tncms-block-1280029" class="tncms-block"></div><div id="tncms-block-1280103" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1543574" class="tncms-block"><section id="block-1543574" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1543574 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment News
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-2e232124-11db-5c2d-81b0-ec040a0beec4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2e232124-11db-5c2d-81b0-ec040a0beec4 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/harrison-ford-and-calista-flockhart-needed-foster-dogs-after-his-2015-plane-crash/article_2e232124-11db-5c2d-81b0-ec040a0beec4.html" class="tnt-asset-link"  aria-label="Harrison Ford and Calista Flockhart 'needed' foster dogs after his 2015 plane crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harrison Ford and Calista Flockhart 'needed' foster dogs after his 2015 plane crash"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/3a/f3a7a7b1-5311-55eb-bb89-a5e6b47388a4/6262d849f2858.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/harrison-ford-and-calista-flockhart-needed-foster-dogs-after-his-2015-plane-crash/article_2e232124-11db-5c2d-81b0-ec040a0beec4.html" class="tnt-asset-link" aria-label="Harrison Ford and Calista Flockhart 'needed' foster dogs after his 2015 plane crash">
        

        
            Harrison Ford and Calista Flockhart 'needed' foster dogs after his 2015 plane crash</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-eb6ec1e5-e13a-5091-b40f-bf67ea581654" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eb6ec1e5-e13a-5091-b40f-bf67ea581654 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/im-doomed-prince-harry-pokes-fun-at-his-thinning-tresses/article_eb6ec1e5-e13a-5091-b40f-bf67ea581654.html" class="tnt-asset-link"  aria-label="'I'm doomed': Prince Harry pokes fun at his thinning tresses">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'I'm doomed': Prince Harry pokes fun at his thinning tresses"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/5/07/507a4d43-2ce9-5264-9beb-c17b6a6a86d2/6262d84a4daf1.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/im-doomed-prince-harry-pokes-fun-at-his-thinning-tresses/article_eb6ec1e5-e13a-5091-b40f-bf67ea581654.html" class="tnt-asset-link" aria-label="'I'm doomed': Prince Harry pokes fun at his thinning tresses">
        

        
            'I'm doomed': Prince Harry pokes fun at his thinning tresses</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-5ab145a0-8da2-59d6-be18-08139d34d301" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ab145a0-8da2-59d6-be18-08139d34d301 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/zendaya-to-skip-met-gala-for-third-year-running/article_5ab145a0-8da2-59d6-be18-08139d34d301.html" class="tnt-asset-link"  aria-label="Zendaya to skip Met Gala for third year running">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zendaya to skip Met Gala for third year running"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/af/daf2d5f7-5e21-5c62-9f5c-9d85c2ee0fa4/6262d84a92cb3.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/zendaya-to-skip-met-gala-for-third-year-running/article_5ab145a0-8da2-59d6-be18-08139d34d301.html" class="tnt-asset-link" aria-label="Zendaya to skip Met Gala for third year running">
        

        
            Zendaya to skip Met Gala for third year running</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1543574-dfc50b58-7de3-5afb-b884-edc406f19ea9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dfc50b58-7de3-5afb-b884-edc406f19ea9 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/cardi-b-says-shame-felt-by-sexually-assaulted-should-be-with-the-perpetrator/article_dfc50b58-7de3-5afb-b884-edc406f19ea9.html" class="tnt-asset-link"  aria-label="Cardi B says 'shame' felt by sexually assaulted should be with the perpetrator">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cardi B says 'shame' felt by sexually assaulted should be with the perpetrator"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/46/146043a2-2862-594c-9b5b-9c73353bf3e1/6262d84ad6f18.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/cardi-b-says-shame-felt-by-sexually-assaulted-should-be-with-the-perpetrator/article_dfc50b58-7de3-5afb-b884-edc406f19ea9.html" class="tnt-asset-link" aria-label="Cardi B says 'shame' felt by sexually assaulted should be with the perpetrator">
        

        
            Cardi B says 'shame' felt by sexually assaulted should be with the perpetrator</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1855848" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1855848" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1855848');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1846007" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- ANE Obits Rail --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7204190279208104" data-ad-slot="8859591822" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1280006" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1280080" class="tncms-block"><section id="block-1280080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280080 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0" >
                    <span class="nav-label ">Non-Profit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-everyday-living"  href="/everyday_living/"  tabindex="0" >
                    <span class="nav-label ">Everyday Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-branded-content"  href="/branded_content/"  tabindex="0" >
                    <span class="nav-label ">Branded Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1280081" class="tncms-block"><section id="block-1280081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280081 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1280087" class="tncms-block padding-bottom"><section id="block-1280087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="583"
                height="160"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1535528" class="tncms-block"><section id="block-1535528" class="block emphasis-h4   " ><address>
    <strong>www.news-expressky.com</strong><br>
    129 Caroline Ave<br>
    Pikeville, KY 41501
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-437-4054<br>
        <strong>Email:</strong> <a href="mailto:cassadyr@gmail.com">cassadyr@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1280093" class="tncms-block padding-bottom"><div class="follow-links-1280093 default">
    
    <section id="block-1280093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228/","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1280084" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1280084"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Appalachian News-Express</a>, 129 Caroline Ave Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1852808" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1852808" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1852808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://news-expressky.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnews-expressky.com%252Fnews%252Fjones-makes-allegations-of-improprieties-by-opponent-former-county-vendor%252Farticle_0bc66b20-c210-11ec-8644-2bd8c8c20733.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0bc66b20-c210-11ec-8644-2bd8c8c20733")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1280098').click(function(e){
                                        $('#weather-1280098 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12108.add('act', dmpData);_cc12108.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>