
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://news-expressky.com/content/tncms/live/" />
<meta name="keywords" content="good friday, jesus, easter, christianity, worship, holy week, christian, resurrection, follower" />
<meta name="news_keywords" content="good friday, jesus, easter, christianity, worship, holy week, christian, resurrection, follower" />
<meta name="description" content="This week is, of course, Holy Week, a time during which Christians recognize the actions taken by Jesus in His final days, the actions taken on Good Friday, when he" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="google-site-verification" content="OnKMp2uRzd0bPCo-0uyqcE_nn6n9iqG_GwhDBOgOhAA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A holy week indeed" />
<meta property="og:description" content="This week is, of course, Holy Week, a time during which Christians recognize the actions taken by Jesus in His final days, the actions taken on Good Friday, when he" />
<meta property="og:site_name" content="Appalachian News-Express" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="170335026314303" />
<meta property="article:publisher" content="https://www.facebook.com/Appalachian-News-Express-251025644228/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AppalachianNews" />
<meta property="fb:pages" content="251025644228" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2139b2ee-913a-11eb-9998-a71e3e7364ad","app":"editorial"},"google":{"ua":"UA-138251431-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_prebid/resources/scripts/prebid.c4e8b1a6c404e5c617c2ee45d737cbc5.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '14b21a52-6246-409f-84b5-cca9e2794df3',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1932558'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1932558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1932558'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1852814'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1852814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1852814'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/impressions.js?_dc=1617123921"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/traffic.js?_dc=1617078917"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/settings.js?_dc=1600979022"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "news-expressky.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"92cdb6a6-8e08-11eb-a283-2b7799108360-1280076","asset_id":"92cdb6a6-8e08-11eb-a283-2b7799108360","title":"With COVID cases falling locally, do you now feel more comfortable traveling outside the area than you did in 2020?","url":"\/with-covid-cases-falling-locally-do-you-now-feel-more-comfortable-traveling-outside-the-area\/poll_92cdb6a6-8e08-11eb-a283-2b7799108360.html","results":"https:\/\/news-expressky.com\/with-covid-cases-falling-locally-do-you-now-feel-more-comfortable-traveling-outside-the-area\/poll_92cdb6a6-8e08-11eb-a283-2b7799108360.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1533785"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            
                gptAdSlots['ad-1855848'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1855848').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1855848'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1852808'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1852808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news//opinion';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>A holy week indeed | Opinion | news-expressky.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ef3338; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #EF3338; }#site-header-container{ border-bottom: 3px solid #EF3338; }#site-footer-container{ border-top: 3px solid #EF3338; } .tnt-bg-accent { background-color: #EF3338; } a .tnt-caret-down { color: #EF3338; } .block-title .block-title-inner { border-color: #EF3338; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #EF3338; } .form-control:focus { border-bottom-color: #EF3338; } /* Place site-wide CSS here */ a { color:#231f20;} a:hover { color:#ef3338;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #ef3338!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#ef3338;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#ef3338;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; } .slideshow-carousel-container .photo-carousel .card-headline * { font-family: 'PT Serif', serif; } .card .card-headline h3 { font-family: 'PT Serif', serif; line-height: 24px; } .card-lead p, .asset .asset-body p { font-family: 'Roboto', sans-serif; } .asset .asset-header h1 { font-family: 'PT Serif', serif;} .btn-primary { color: #fff; background-color: #000000; border-color: #777777; } span.tn-user-screenname.pull-left { color: #cccccc;} .dropdown-header { color: #f5f5f5;} #weather-1280098 .weather-expanded small { opacity: 1.0!important; color:#f5f5f5!important; } .datepicker-days thead * {color:#ef3338;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://news-expressky.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A holy week indeed | Opinion | news-expressky.com" href="http://news-expressky.com/search/?f=rss&amp;t=article&amp;c=news/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-2139b2ee-913a-11eb-9998-a71e3e7364ad  section-news section-opinion type-article infinity-disabled" data-path="/news/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('news-expressky.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=2139b2ee-913a-11eb-9998-a71e3e7364ad&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-138251431-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://news-expressky.com/tncms/admin/editorial-asset/?edit=2139b2ee-913a-11eb-9998-a71e3e7364ad"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1567819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1567819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1567819"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1932558" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1932558" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1932558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1852814" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1852814" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1852814');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1922637" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1280075" class="tncms-block"></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1280098" class="tncms-block"><div id="weather-1280098" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="41501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1280098 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pikeville, KY
                                
                                 <small>(41501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 76F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to cloudy skies and rain overnight. Low 59F. Winds S at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 30, 2021 @ 12:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=41501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1280096" class="tncms-block"><div id="user-controls-1280096" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280096"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1280092" class="tncms-block"><div class="follow-links-1280092 pull-right">
    
    <section id="block-1280092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228//" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228//","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1280085" class="tncms-block a"><section id="block-1280085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/8e43b8de-68a0-11e6-af42-37f9ef6a1a89.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="584"
                height="160"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1850146" class="tncms-block"><script async src="https://cse.google.com/cse.js?cx=partner-pub-7204190279208104:odu9ww9ncca"></script><div class="gcse-searchbox-only"></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1280086" class="tncms-block"><section id="block-1280086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=225%2C73 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=300%2C98 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=540%2C176 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=640%2C208 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=750%2C244 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=990%2C322 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=1035%2C337 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1087"
                height="354"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1280097" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1280097" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280097"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archive"  href="/search"  tabindex="0">
                    <span class="nav-label">Search Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-news"  href="/news"  tabindex="0">
                    <span class="nav-label">Top News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0">
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-archive"  href="/search"  tabindex="0">
                    <span class="nav-label">Search Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-photos"  href="/sports_photos/"  tabindex="0">
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1311072" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "news-expressky.com",
  secureDomain: "news-expressky.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-skyline-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyline-leaderboard","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2139b2ee-913a-11eb-9998-a71e3e7364ad" class="asset article-default"  data-url="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-expressky.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" />
    <style>
                .asset-paging .direction {
                    color: #EF3338;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/news-expressky.com\/tncms\/search\/mlt\/?origin=2139b2ee-913a-11eb-9998-a71e3e7364ad&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2139b2ee-913a-11eb-9998-a71e3e7364ad" class="asset-paging">
                <div id="paging-prev-2139b2ee-913a-11eb-9998-a71e3e7364ad" class="paging-link prev offset"></div>
                <div id="paging-next-2139b2ee-913a-11eb-9998-a71e3e7364ad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A holy week indeed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-30T05:29:00-04:00" class="tnt-date asset-date text-muted">
            Mar 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-30T05:29:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-30T05:29:00-04:00">
    <meta itemprop="datePublished" content="2021-03-30T05:29:00-04:00">
    <meta itemprop="dateModified" content="2021-03-30T05:29:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20holy%20week%20indeed&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/2139b2ee-913a-11eb-9998-a71e3e7364ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20A%20holy%20week%20indeed&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2139b2ee-913a-11eb-9998-a71e3e7364ad" data-smart-adunit="/21967324965/news-expressky.com//news//opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20holy%20week%20indeed&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/2139b2ee-913a-11eb-9998-a71e3e7364ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20A%20holy%20week%20indeed&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2139b2ee-913a-11eb-9998-a71e3e7364ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2139b2ee-913a-11eb-9998-a71e3e7364ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2139b2ee-913a-11eb-9998-a71e3e7364ad" class="save-list-2139b2ee-913a-11eb-9998-a71e3e7364ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2139b2ee-913a-11eb-9998-a71e3e7364ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>This week is, of course, Holy Week, a time during which Christians recognize the actions taken by Jesus in His final days, the actions taken on Good Friday, when he was crucified, and the resurrection which is the central event of Easter.</p><p>You’ll have to forgive me this week if I’m not discussing politics or other matters, but like many of my brothers and sisters in the faith, I find it hard to concentrate on other things during this week each year.</p><p>You see, like many others, I believe that the events commemorated through Holy Week were the most important in human history and were much more than just a fact of historical record.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Those events will echo through eternity because, through them, we were not only saved, but also shown a different way of life, a way of wielding power in service instead of in forcing others to serve.</p><p>From the time Jesus arrived in Jerusalem during His last days to the time his followers found His grave empty, each word that was recorded, each action that He took, matters.</p><p>In the week before the crucifixion, Jesus challenged not only conventional wisdom, but also the religious authorities and structures. He taught some of the strongest lessons recorded. He openly unveiled to those who were receptive who He was and what He was preparing to do.</p><p>Each day leading to Calvary brings us closer to understanding Him and what it all means.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Among those events is Maundy Thursday, in which we remember the events of the day before the crucifixion of the Christ. We remember a leader and a king who did not live his last night on earth indulging in the wielding of his power nor in human pursuits. Instead, he gathered with his closest companions and ate with them, instituting the Lord’s Supper and washing his followers’ feet, serving them instead of making them serve Him.</p><p>Then, there is Good Friday, which for many is simply a day before Easter. However, in my eyes, Good Friday is a day to remember when everything changed. Without Good Friday, there is no Easter. Without the crucifixion, there is no resurrection.</p><p>The crucifixion, foretold of in the ancient scriptures and by Jesus Himself, was a painfully horrific way to die, which was also done in a way to maximize shaming of the crucified. It was a public death, meant to send a message to those who would commit similar crimes.</p><p>For Christians, however, the crucifixion was a means  by which we all could access the throne of grace, clearing the way for communion between God and man in a way nothing else could.</p><p>All of this leads to Sunday, when we recognize the day, three days after Jesus’ burial, when His followers learned His tomb was empty and that He had risen, defeating death and continuing the work of an earthly resurrection of the true faith and establishment of God’s Kingdom on earth and beyond.</p><p>If you are a Christian, I hope that you will join me in taking time this week, either in church or outside, to remember Jesus’ words, His actions and His sacrifices on our behalf. Don’t get in such a hurry for Easter that you forget about what came before, what led up to that point.</p><p>If you’re not a believer, I hope that you can still see the beauty in the story of Jesus, a carpenter’s son who turned the world upside down, moving those at the front of the line to the back and vice versa, who wielded love like it was the most important power, and in so doing gave the world hope for a better tomorrow.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20holy%20week%20indeed&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/2139b2ee-913a-11eb-9998-a71e3e7364ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20A%20holy%20week%20indeed&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2139b2ee-913a-11eb-9998-a71e3e7364ad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2139b2ee-913a-11eb-9998-a71e3e7364ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2139b2ee-913a-11eb-9998-a71e3e7364ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2139b2ee-913a-11eb-9998-a71e3e7364ad" class="save-list-2139b2ee-913a-11eb-9998-a71e3e7364ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2139b2ee-913a-11eb-9998-a71e3e7364ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22good%20friday%22#tncms-source=keyword" class="tag-good-friday label label-default" data-tncms-track-dmp='search: good-friday'>Good Friday</a>
            </li> <li>
                <a href="/search/?k=%22jesus%22#tncms-source=keyword" class="tag-jesus label label-default" data-tncms-track-dmp='search: jesus'>Jesus</a>
            </li> <li>
                <a href="/search/?k=%22easter%22#tncms-source=keyword" class="tag-easter label label-default" data-tncms-track-dmp='search: easter'>Easter</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22holy%20week%22#tncms-source=keyword" class="tag-holy-week label label-default" data-tncms-track-dmp='search: holy-week'>Holy Week</a>
            </li> <li>
                <a href="/search/?k=%22christian%22#tncms-source=keyword" class="tag-christian label label-default" data-tncms-track-dmp='search: christian'>Christian</a>
            </li> <li>
                <a href="/search/?k=%22resurrection%22#tncms-source=keyword" class="tag-resurrection label label-default" data-tncms-track-dmp='search: resurrection'>Resurrection</a>
            </li> <li>
                <a href="/search/?k=%22follower%22#tncms-source=keyword" class="tag-follower label label-default" data-tncms-track-dmp='search: follower'>Follower</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942647" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2139b2ee-913a-11eb-9998-a71e3e7364ad" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/opinion/a-holy-week-indeed/article_2139b2ee-913a-11eb-9998-a71e3e7364ad.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2139b2ee-913a-11eb-9998-a71e3e7364ad" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fopinion%2Fa-holy-week-indeed%2Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1280076" class="tncms-block"><section id="block-1280076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1280076 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/with-covid-cases-falling-locally-do-you-now-feel-more-comfortable-traveling-outside-the-area/poll_92cdb6a6-8e08-11eb-a283-2b7799108360.html" class="tnt-asset-link">
        

        
            With COVID cases falling locally, do you now feel more comfortable traveling outside the area than you did in 2020?</a></h4>
            <div id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-your-vote"></span>
                </div>
                <div id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-results" class="tnt-poll-results hide"></div>
                <div id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-container">
                    <form id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-form" class="tnt-poll-form" role="form" method="post" action="/with-covid-cases-falling-locally-do-you-now-feel-more-comfortable-traveling-outside-the-area/poll_92cdb6a6-8e08-11eb-a283-2b7799108360.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C94D3705-C9C0-0001-E72B3150C0D01879"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C94D3706-42C0-0001-F91E2FE01977183D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-back-vote" class="padding-top hide">
                <button id="poll-92cdb6a6-8e08-11eb-a283-2b7799108360-1280076-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1533785" class="tncms-block"><section id="block-1533785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1533785 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our news updated? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://news-expressky.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1280060" class="tncms-block visible-lg visible-md"><section id="block-1280060" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1280060 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pike-man-facing-federal-bank-fraud-false-statement-charges/article_50c2d6c8-9138-11eb-823f-cfef51a4d596.html" class="tnt-asset-link">
        

        
            Pike man facing federal bank fraud,  false statement charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-facing-murder-charge-sentenced-in-unrelated-2019-drug-case/article_0ebdcd14-9138-11eb-80fc-0314c845db27.html" class="tnt-asset-link">
        

        
            Man facing murder charge sentenced in unrelated 2019 drug case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jordan-fisher-brings-impulsive-dc-character-to-the-flash/article_f58e06ac-46f9-553a-a419-7001a459d675.html" class="tnt-asset-link">
        

        
            Jordan Fisher Brings Impulsive DC Character to ‘The Flash’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/inventhelp-inventor-develops-vehicle-safety-system-to-protect-children-cct-4502/article_0dce1f42-577c-5d97-a2b5-658de2daa9fa.html" class="tnt-asset-link">
        

        
            InventHelp Inventor Develops Vehicle Safety System to Protect Children (CCT-4502)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/paramount-to-celebrate-star-trek-with-first-contact-day-a-guide-to-the-panels-marathon/article_b33afaa8-950b-5f9a-85fe-c0300306fbd7.html" class="tnt-asset-link">
        

        
            Paramount+ to Celebrate ‘Star Trek’ With First Contact Day: A Guide to the Panels & Marathon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kate-winslet-recalls-feeling-objectified-on-set/article_e8b954e7-561c-5cbd-8dfd-d53ede482a96.html" class="tnt-asset-link">
        

        
            Kate Winslet recalls feeling 'objectified' on set</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/russell-crowes-dad-passes-away/article_37db5b18-43a6-5114-8a2e-72dbcb57eb97.html" class="tnt-asset-link">
        

        
            Russell Crowe's dad passes away</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kirsten-dunst-announces-shes-pregnant/article_f67efbf7-e073-50ea-a868-ae2fbed9cfdd.html" class="tnt-asset-link">
        

        
            Kirsten Dunst announces she's pregnant</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1280154" class="tncms-block"><section id="block-1280154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280154 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1280154" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1280154" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1280154" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1280154" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/new-u-s-460-project-progressing/article_4deeead4-8f0a-11eb-b048-6751a8f41004.html">New U.S. 460 project progressing</a></li><li><a href="/obituaries/obituaries-3-26-21/article_3a3207c8-8e07-11eb-965d-77b42603869c.html">Obituaries 3-26-21</a></li><li><a href="/news/indictment-charges-local-attorney-with-bank-fraud-making-false-statements/article_869d3276-8e35-11eb-bc30-7f74dc071c55.html">Indictment charges local attorney with bank fraud, making false statements</a></li><li><a href="/obituaries/obituaries-3-23-21/article_5e1c8c18-8bc2-11eb-b168-7755e8c6afe1.html">Obituaries 3-23-21</a></li><li><a href="/news/ksp-man-fled-from-officers-rammed-trooper-s-cruiser/article_f745fe42-8e06-11eb-874e-1fb35f44554b.html">KSP: Man fled from officers, rammed trooper’s cruiser</a></li><li><a href="/news/pike-man-indicted-in-connection-with-body-found-near-his-residence/article_4521e2dc-889b-11eb-accd-73eb49b2dd28.html">Pike man indicted in connection with body found near his residence</a></li><li><a href="/sports/thornsbury-hits-game-winner/article_53f1841c-8e08-11eb-a10f-6fdd19727509.html">Thornsbury hits game-winner</a></li><li><a href="/news/stolen-ambulance-high-speed-chase-results-in-attempted-murder-charges-being-filed-against-wv-man/article_9d60040e-8f0a-11eb-876e-27efd7e1c345.html">Stolen ambulance, high-speed chase results in attempted murder charges being filed against WV man</a></li><li><a href="/news/man-indicted-in-connection-with-fatal-crash/article_f3ea5762-8635-11eb-b585-4babec2d78b9.html">Man indicted in connection with fatal crash</a></li><li><a href="/news/upike-names-new-assistant-provost/article_f83150c2-907c-11eb-bffa-5f5f62816a94.html">UPike names new assistant provost</a></li></ul></div>
        
        
            <div id="images-1280154" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-gaming-company-opens-second-store-in-pike/image_afd98620-8bc0-11eb-80ba-2f27d052815b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Gaming Company opens second store in Pike"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/fd/afd98620-8bc0-11eb-80ba-2f27d052815b/6059bfef0b091.image.jpg?crop=540%2C540%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/fd/afd98620-8bc0-11eb-80ba-2f27d052815b/6059bfef0b091.image.jpg?crop=540%2C540%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/fd/afd98620-8bc0-11eb-80ba-2f27d052815b/6059bfef0b091.image.jpg?crop=540%2C540%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/fd/afd98620-8bc0-11eb-80ba-2f27d052815b/6059bfef0b091.image.jpg?crop=540%2C540%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/fd/afd98620-8bc0-11eb-80ba-2f27d052815b/6059bfef0b091.image.jpg?crop=540%2C540%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/fd/afd98620-8bc0-11eb-80ba-2f27d052815b/6059bfef0b091.image.jpg?crop=540%2C540%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pmc-s-ratliff-honored-as-outstanding-volunteer-of-the-year/image_dbdd5282-8635-11eb-b8e2-1b082ceb2379.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PMC’s Ratliff honored as  Outstanding Volunteer of the Year"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/bd/dbdd5282-8635-11eb-b8e2-1b082ceb2379/6050737d6f3b4.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/bd/dbdd5282-8635-11eb-b8e2-1b082ceb2379/6050737d6f3b4.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/bd/dbdd5282-8635-11eb-b8e2-1b082ceb2379/6050737d6f3b4.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/bd/dbdd5282-8635-11eb-b8e2-1b082ceb2379/6050737d6f3b4.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/bd/dbdd5282-8635-11eb-b8e2-1b082ceb2379/6050737d6f3b4.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/bd/dbdd5282-8635-11eb-b8e2-1b082ceb2379/6050737d6f3b4.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kaia-gerber-sprays-her-perfume-on-a-mirror-before-dabbing-it-on-herself/image_4b3b670b-17c6-5421-b4b9-f96fed36fa53.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kaia Gerber sprays her perfume on a mirror before dabbing it on herself"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/4/b3/4b3b670b-17c6-5421-b4b9-f96fed36fa53/605c5c174f250.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/3-23-21-georgia-syck-jpg/image_c22828fc-8bc2-11eb-94ff-136fd514abd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3-23-21 Georgia Syck .jpg"
                            class="img-responsive lazyload full default"
                            width="176"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/22/c22828fc-8bc2-11eb-94ff-136fd514abd5/6059c338376ac.image.jpg?crop=176%2C176%2C0%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/22/c22828fc-8bc2-11eb-94ff-136fd514abd5/6059c338376ac.image.jpg?crop=176%2C176%2C0%2C26&resize=176%2C176&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/90-day-fianc-3-i-dos-and-1-maybe-recap/image_a943eab4-603d-53fe-8560-711734c9cccc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="’90 Day Fiancé’: 3 I Dos and 1 Maybe (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/94/a943eab4-603d-53fe-8560-711734c9cccc/606143364d275.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/94/a943eab4-603d-53fe-8560-711734c9cccc/606143364d275.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/3-12-21-eddie-rowe-jr-jpg/image_c7c0d3b6-8318-11eb-a817-1b93847066dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3-12-21 Eddie Rowe Jr..jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/7c/c7c0d3b6-8318-11eb-a817-1b93847066dc/604b3a11d495e.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/proclamation-marks-april-as-child-abuse-prevention-month/image_80057fb2-9138-11eb-9f1a-23dba2b0cb66.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Proclamation marks April as Child Abuse Prevention Month"
                            class="img-responsive lazyload full default"
                            width="478"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/00/80057fb2-9138-11eb-9f1a-23dba2b0cb66/6062ec63689b1.image.jpg?crop=478%2C478%2C121%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/00/80057fb2-9138-11eb-9f1a-23dba2b0cb66/6062ec63689b1.image.jpg?crop=478%2C478%2C121%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/00/80057fb2-9138-11eb-9f1a-23dba2b0cb66/6062ec63689b1.image.jpg?crop=478%2C478%2C121%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/00/80057fb2-9138-11eb-9f1a-23dba2b0cb66/6062ec63689b1.image.jpg?crop=478%2C478%2C121%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/00/80057fb2-9138-11eb-9f1a-23dba2b0cb66/6062ec63689b1.image.jpg?crop=478%2C478%2C121%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/8/00/80057fb2-9138-11eb-9f1a-23dba2b0cb66/6062ec63689b1.image.jpg?crop=478%2C478%2C121%2C0&resize=478%2C478&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/3-2-flooding---allburn-hollow-jpg/image_1dc34f6e-7b3f-11eb-aca2-93f4656e00fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3-2 Flooding - Allburn Hollow.jpg"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/dc/1dc34f6e-7b3f-11eb-aca2-93f4656e00fa/603e0e69b6fbc.image.jpg?crop=576%2C576%2C0%2C96&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/3-19-21-brenda-koontz-jpg/image_115d3134-889d-11eb-b903-2b3422c58735.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3-19-21 Brenda Koontz.jpg"
                            class="img-responsive lazyload full default"
                            width="143"
                            height="143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/15/115d3134-889d-11eb-b903-2b3422c58735/60547b7eb7452.image.jpg?crop=143%2C143%2C0%2C41&resize=143%2C143&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1280154" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1872616" class="tncms-block"><section id="block-1872616" class="block emphasis-h3   " ><div id="evvnt-calendar-1872616"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872616();"></script></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1280053" class="tncms-block"></div><div id="tncms-block-1280029" class="tncms-block"></div><div id="tncms-block-1280103" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1543574" class="tncms-block"><section id="block-1543574" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1543574 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment News
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-f58e06ac-46f9-553a-a419-7001a459d675" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f58e06ac-46f9-553a-a419-7001a459d675 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jordan-fisher-brings-impulsive-dc-character-to-the-flash/article_f58e06ac-46f9-553a-a419-7001a459d675.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jordan Fisher Brings Impulsive DC Character to ‘The Flash’"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/e5/3e508fc8-a2bb-5379-8bb4-820884909a1c/6063559f11fde.image.jpg?crop=260%2C195%2C22%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/e5/3e508fc8-a2bb-5379-8bb4-820884909a1c/6063559f11fde.image.jpg?crop=260%2C195%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/e5/3e508fc8-a2bb-5379-8bb4-820884909a1c/6063559f11fde.image.jpg?crop=260%2C195%2C22%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/e5/3e508fc8-a2bb-5379-8bb4-820884909a1c/6063559f11fde.image.jpg?crop=260%2C195%2C22%2C0&resize=260%2C195&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jordan-fisher-brings-impulsive-dc-character-to-the-flash/article_f58e06ac-46f9-553a-a419-7001a459d675.html" class="tnt-asset-link">
        

        
            Jordan Fisher Brings Impulsive DC Character to ‘The Flash’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-b33afaa8-950b-5f9a-85fe-c0300306fbd7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b33afaa8-950b-5f9a-85fe-c0300306fbd7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/paramount-to-celebrate-star-trek-with-first-contact-day-a-guide-to-the-panels-marathon/article_b33afaa8-950b-5f9a-85fe-c0300306fbd7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Paramount+ to Celebrate ‘Star Trek’ With First Contact Day: A Guide to the Panels &amp; Marathon"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/85/185644ad-69be-522c-8cca-31bf9494e638/60634489702fa.image.jpg?crop=260%2C195%2C22%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/85/185644ad-69be-522c-8cca-31bf9494e638/60634489702fa.image.jpg?crop=260%2C195%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/85/185644ad-69be-522c-8cca-31bf9494e638/60634489702fa.image.jpg?crop=260%2C195%2C22%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/85/185644ad-69be-522c-8cca-31bf9494e638/60634489702fa.image.jpg?crop=260%2C195%2C22%2C0&resize=260%2C195&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/paramount-to-celebrate-star-trek-with-first-contact-day-a-guide-to-the-panels-marathon/article_b33afaa8-950b-5f9a-85fe-c0300306fbd7.html" class="tnt-asset-link">
        

        
            Paramount+ to Celebrate ‘Star Trek’ With First Contact Day: A Guide to the Panels & Marathon</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-e8b954e7-561c-5cbd-8dfd-d53ede482a96" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8b954e7-561c-5cbd-8dfd-d53ede482a96 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/kate-winslet-recalls-feeling-objectified-on-set/article_e8b954e7-561c-5cbd-8dfd-d53ede482a96.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kate Winslet recalls feeling 'objectified' on set"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/07/707add1c-2425-536d-9a71-d1baa49dc1b2/60634489daa7d.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kate-winslet-recalls-feeling-objectified-on-set/article_e8b954e7-561c-5cbd-8dfd-d53ede482a96.html" class="tnt-asset-link">
        

        
            Kate Winslet recalls feeling 'objectified' on set</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1543574-37db5b18-43a6-5114-8a2e-72dbcb57eb97" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-37db5b18-43a6-5114-8a2e-72dbcb57eb97 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/russell-crowes-dad-passes-away/article_37db5b18-43a6-5114-8a2e-72dbcb57eb97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Russell Crowe's dad passes away"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/8d/08dab852-2495-5eae-8280-738d879e367c/606340b6dde98.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/russell-crowes-dad-passes-away/article_37db5b18-43a6-5114-8a2e-72dbcb57eb97.html" class="tnt-asset-link">
        

        
            Russell Crowe's dad passes away</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1855848" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1855848" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1855848');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1846007" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- ANE Obits Rail --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7204190279208104" data-ad-slot="8859591822" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1280006" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1280080" class="tncms-block"><section id="block-1280080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280080 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0">
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-everyday-living"  href="/everyday_living/"  tabindex="0">
                    <span class="nav-label">Everyday Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-branded-content"  href="/branded_content/"  tabindex="0">
                    <span class="nav-label">Branded Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1280081" class="tncms-block"><section id="block-1280081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280081 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1280087" class="tncms-block padding-bottom"><section id="block-1280087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="583"
                height="160"
                alt=""></a></div></section></div><div id="tncms-block-1535528" class="tncms-block"><section id="block-1535528" class="block emphasis-h4   " ><address>
    <strong>www.news-expressky.com</strong><br>
    129 Caroline Ave<br>
    Pikeville, KY 41501
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-437-4054<br>
        <strong>Email:</strong> <a href="mailto:cassadyr@gmail.com">cassadyr@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1280093" class="tncms-block padding-bottom"><div class="follow-links-1280093 default">
    
    <section id="block-1280093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228/","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1280084" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1280084"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Appalachian News-Express</a>, 129 Caroline Ave Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1852808" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1852808" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1852808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://news-expressky.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnews-expressky.com%252Fnews%252Fopinion%252Fa-holy-week-indeed%252Farticle_2139b2ee-913a-11eb-9998-a71e3e7364ad.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2139b2ee-913a-11eb-9998-a71e3e7364ad")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12108.add('act', dmpData);_cc12108.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872616() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-expressky.com",
            discovery: {
                element: "#evvnt-calendar-1872616",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Appalachian News-Express",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>