
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://news-expressky.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="cost, volatility, commerce, economics, resolution, price, mechanism, ratepayer, senate" />
<meta name="news_keywords" content="cost, volatility, commerce, economics, resolution, price, mechanism, ratepayer, senate" />
<meta name="description" content="The Kentucky Public Service Commission (PSC) announced in a statement it has opened an investigation Nov. 2 for all jurisdictional electric utilities to review the Fuel Adjustment Clause (FAC), purchased" />
<meta name="author" content="Special to Appalachian Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="google-site-verification" content="OnKMp2uRzd0bPCo-0uyqcE_nn6n9iqG_GwhDBOgOhAA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="PSC opens Fuel Adjustment Clause administrative case for electric utilities" />
<meta property="og:description" content="The Kentucky Public Service Commission (PSC) announced in a statement it has opened an investigation Nov. 2 for all jurisdictional electric utilities to review the Fuel Adjustment Clause (FAC), purchased" />
<meta property="og:site_name" content="Appalachian News-Express" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="170335026314303" />
<meta property="article:publisher" content="https://www.facebook.com/Appalachian-News-Express-251025644228/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AppalachianNews" />
<meta property="fb:pages" content="251025644228" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"32"},"content":{"id":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140","title":"PSC opens Fuel Adjustment Clause administrative case for electric utilities","type":"article","published_time":"2022-11-09T17:00:00Z","tags":["cost","volatility","commerce","economics","resolution","price","mechanism","ratepayer","senate"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":437},"byline":"Special to Appalachian\nNewspapers"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Special to Appalachian\nNewspapers","start_hour":"12","id":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140","app":"editorial","ga_page":"\/news\/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":321},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-138251431-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '53ea77d8-5fa5-11ed-8bd4-6ff79733d140';
    __tnt.ads.dfp.targeting.k = ["cost","volatility","commerce","economics","resolution","price","mechanism","ratepayer","senate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1932558'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1932558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1932558'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1852814'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1852814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1852814'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/impressions.js?_dc=1668042313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/traffic.js?_dc=1667972114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/ads/settings.js?_dc=1643302011"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "news-expressky.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076","asset_id":"30eae66c-5c23-11ed-ac88-8baf59935f2f","title":"Do you agree with the no-excuse early voting which gives voters several days prior to election day to cast their ballot?","url":"\/do-you-agree-with-the-no-excuse-early-voting-which-gives-voters-several-days-prior\/poll_30eae66c-5c23-11ed-ac88-8baf59935f2f.html","results":"https:\/\/news-expressky.com\/do-you-agree-with-the-no-excuse-early-voting-which-gives-voters-several-days-prior\/poll_30eae66c-5c23-11ed-ac88-8baf59935f2f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1533785"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872616() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "news-expressky.com",
            discovery: {
                element: "#evvnt-calendar-1872616",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Appalachian News-Express",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            
                gptAdSlots['ad-1855848'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1855848').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1855848'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1852808'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1852808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/news-expressky.com//news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>PSC opens Fuel Adjustment Clause administrative case for electric utilities | News | news-expressky.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ef3338; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #EF3338; }#site-header-container{ border-bottom: 3px solid #EF3338; }#site-footer-container{ border-top: 3px solid #EF3338; } .tnt-bg-accent { background-color: #EF3338; } a .tnt-caret-down { color: #EF3338; } .block-title .block-title-inner { border-color: #EF3338; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #EF3338; } .form-control:focus { border-bottom-color: #EF3338; } /* Place site-wide CSS here */ a { color:#231f20;} a:hover { color:#ef3338;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #ef3338!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#ef3338;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#ef3338;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#CCDCE5!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; } .slideshow-carousel-container .photo-carousel .card-headline * { font-family: 'PT Serif', serif; } .card .card-headline h3 { font-family: 'PT Serif', serif; line-height: 24px; } .card-lead p, .asset .asset-body p { font-family: 'Roboto', sans-serif; } .asset .asset-header h1 { font-family: 'PT Serif', serif;} .btn-primary { color: #fff; background-color: #000000; border-color: #777777; } span.tn-user-screenname.pull-left { color: #cccccc;} .dropdown-header { color: #f5f5f5;} #weather-1280098 .weather-expanded small { opacity: 1.0!important; color:#f5f5f5!important; } .datepicker-days thead * {color:#ef3338;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://news-expressky.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="PSC opens Fuel Adjustment Clause administrative case for electric utilities | News | news-expressky.com" href="http://news-expressky.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-53ea77d8-5fa5-11ed-8bd4-6ff79733d140  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('news-expressky.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=32&amp;townnews.content.id=53ea77d8-5fa5-11ed-8bd4-6ff79733d140&amp;townnews.content.title=PSC+opens+Fuel+Adjustment+Clause+administrative+case+for+electric+utilities&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T17%3A00%3A00Z&amp;townnews.content.tags.0=cost&amp;townnews.content.tags.1=volatility&amp;townnews.content.tags.2=commerce&amp;townnews.content.tags.3=economics&amp;townnews.content.tags.4=resolution&amp;townnews.content.tags.5=price&amp;townnews.content.tags.6=mechanism&amp;townnews.content.tags.7=ratepayer&amp;townnews.content.tags.8=senate&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=437&amp;townnews.content.byline=Special+to+Appalachian%0ANewspapers&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+Appalachian%0ANewspapers&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=53ea77d8-5fa5-11ed-8bd4-6ff79733d140&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-138251431-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://news-expressky.com/tncms/admin/editorial-asset/?edit=53ea77d8-5fa5-11ed-8bd4-6ff79733d140"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1567819" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1567819" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1567819').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1567819"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search-archive">Search Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports_photos"  class="nav-link tnt-section-sports-photos ">Sports Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines ">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.news-expressky.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/appalachian_center_for_the_arts/"  class="nav-link tnt-section-appalachian-center-for-the-arts ">Appalachian Center for the Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/visit_pikeville/"  class="nav-link tnt-section-visit-pikeville ">Visit Pikeville</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/appalachian_wireless_arena/"  class="nav-link tnt-section-appalachian-wireless-arena ">Appalachian Wireless Arena</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/city_of_pikeville/"  class="nav-link tnt-section-city-of-pikeville ">City of Pikeville</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pike_county/"  class="nav-link tnt-section-pike-county ">Pike County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tour_pike_county/"  class="nav-link tnt-section-tour-pike-county ">Tour Pike County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/appalachian_record/"  class="nav-link tnt-section-arrests ">Arrests</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1922637" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1970137" class="tncms-block"><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '595855477527004');
fbq('track', 'HomePageView');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=595855477527004&amp;ev=PageView&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --></div><div id="tncms-block-1932558" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1932558" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1932558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1852814" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1852814" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1852814');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1280075" class="tncms-block"></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1280098" class="tncms-block"><div id="weather-1280098" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1280098" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pikeville, KY
                                
                                <small>(41501)</small>
                            </h4><h5>Today</h5>
                                <p>A clear sky. Low 49F. Winds SE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 49F. Winds SE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2022 @ 8:10 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1280096" class="tncms-block"><div id="user-controls-1280096" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1280096').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280096"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1280092" class="tncms-block"><div class="follow-links-1280092 follow-links pull-right">
    
    <section id="block-1280092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228//" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228//","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1280085" class="tncms-block a"><section id="block-1280085" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=990%2C504 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg?resize=1035%2C527 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/213332b8-eb2d-11ec-a7d5-df8d13e614b5.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1178"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1280086" class="tncms-block"><section id="block-1280086" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=225%2C73 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=300%2C98 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=540%2C176 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=640%2C208 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=750%2C244 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=990%2C322 990w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png?resize=1035%2C337 1035w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/ee2be114-7065-11e6-a8f2-c7ffd9cee6a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1087"
                height="354"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1280097" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1280097" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://news-expressky.com/users/signup/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://news-expressky.com/users/login/?referer_url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://news-expressky.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://news-expressky.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://news-expressky.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1280097').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://news-expressky.com/users/logout/" id="user-logout-form-1280097"><input type="hidden" name="referer_url" value="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-archive"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-top-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">Top News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0" >
                    <span class="nav-label ">Non-Profit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-archive"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-photos"  href="/sports_photos"  tabindex="0" >
                    <span class="nav-label ">Sports Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.news-expressky.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appalachian-center-for-the-arts"  href="/appalachian_center_for_the_arts/"  tabindex="0" >
                    <span class="nav-label ">Appalachian Center for the Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visit-pikeville"  href="/visit_pikeville/"  tabindex="0" >
                    <span class="nav-label ">Visit Pikeville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-appalachian-wireless-arena"  href="/appalachian_wireless_arena/"  tabindex="0" >
                    <span class="nav-label ">Appalachian Wireless Arena</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-of-pikeville"  href="/city_of_pikeville/"  tabindex="0" >
                    <span class="nav-label ">City of Pikeville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pike-county"  href="/pike_county/"  tabindex="0" >
                    <span class="nav-label ">Pike County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tour-pike-county"  href="/tour_pike_county/"  tabindex="0" >
                    <span class="nav-label ">Tour Pike County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arrests"  href="/appalachian_record/"  tabindex="0" >
                    <span class="nav-label ">Arrests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1311072" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "news-expressky.com",
  secureDomain: "news-expressky.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-skyline-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-skyline-leaderboard","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="asset article-default"  data-url="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Kentucky Public Service Commission (PSC) announced in a statement it has opened an investigation Nov. 2 for all jurisdictional electric utilities to review the Fuel Adjustment Clause (FAC), purchased power cost recovery, current and future fuel and power price volatility, and related cost recovery mechanisms. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/be0f1c04-68a3-11e6-875d-73caa20de503.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="news-expressky.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" />
    <style>
                .asset-paging .direction {
                    color: #EF3338;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/news-expressky.com\/tncms\/search\/mlt\/?origin=53ea77d8-5fa5-11ed-8bd4-6ff79733d140&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="asset-paging">
                <div id="paging-prev-53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="paging-link prev offset"></div>
                <div id="paging-next-53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>PSC opens Fuel Adjustment Clause administrative case for electric utilities</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to Appalachian
Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-09T12:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T12:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-09T12:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-09T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PSC%20opens%20Fuel%20Adjustment%20Clause%20administrative%20case%20for%20electric%20utilities&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20PSC%20opens%20Fuel%20Adjustment%20Clause%20administrative%20case%20for%20electric%20utilities&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" data-smart-adunit="/21967324965/news-expressky.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PSC%20opens%20Fuel%20Adjustment%20Clause%20administrative%20case%20for%20electric%20utilities&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20PSC%20opens%20Fuel%20Adjustment%20Clause%20administrative%20case%20for%20electric%20utilities&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html', '[data-copy-inline-top-53ea77d8-5fa5-11ed-8bd4-6ff79733d140]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-53ea77d8-5fa5-11ed-8bd4-6ff79733d140
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53ea77d8-5fa5-11ed-8bd4-6ff79733d140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="save-list-53ea77d8-5fa5-11ed-8bd4-6ff79733d140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Kentucky Public Service Commission (PSC) announced in a statement it has opened an investigation Nov. 2 for all jurisdictional electric utilities to review the Fuel Adjustment Clause (FAC), purchased power cost recovery, current and future fuel and power price volatility, and related cost recovery mechanisms.</p><p>On April 13, the Kentucky Senate passed Senate Resolution 316 titled “A RESOLUTION urging the Kentucky Public Service Commission to examine strategies to address utility costs to ratepayers.”</p><p>Senate Resolution 316 requested that thecommission open one or more administrative cases to examine “the issues of volatility of electric and natural gas fuel prices.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The senate, the statement said, urged the commission to specifically review “[t]he causes of short-term fuel price volatility and whether fuel prices are anticipated to rise in the next five to ten years” and “[w]hether there are mechanisms other than the fuel adjustment clause to aid the utility in responding to fuel price volatility rather than externalizing the cost directly to the ratepayer.”</p><p>Given the request of the Kentucky Senate and based on its own concerns, the commission opens this proceeding, the statement said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>An FAC, the statement said, is a mechanism for an electric utility to recover its current fuel expense from its customers through an automatic rate adjustment without the necessity for a full regulatory rate proceeding. This rate may increase or decrease from one billing cycle to the next depending on whether the utility’s cost of fuel increased or decreased in the same period. The rate provides for a straight pass-through of fuel costs with no allowance for a profit to the utility.</p><p>The statement said the commision shares the senate’s concerns regarding the volatility of fuel and power prices, and the impact of the FAC on customers’ bills. Since the FACs were initially authorized by the Kentucky Legislature, there have been significant changes in fuel sources for generation of electricity as well as the creation of wholesale power markets, both of which have impacted the FACs.</p><p>In initiating this investigation, the commission seeks comments from all interested parties. To aid in the determination of specific alternatives and areas of concern within the general issues of this case, the commission finds that all jurisdictional electric utilities and other interested persons should file comments within 30 days on the questions raised in the order.</p><p>The commission has made all electric utilities parties to this case. Other interested entities may request to intervene and participate, however, intervention is not required to  file comments.</p><p>The order is available on the PSC website, <a href="https://psc.ky.gov/Case/ViewCaseFilings/2022">https://psc.ky.gov/Case/ViewCaseFilings/2022</a>- 00190.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PSC%20opens%20Fuel%20Adjustment%20Clause%20administrative%20case%20for%20electric%20utilities&via=AppalachianNews&url=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20news-expressky.com/tncms/asset/editorial/53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAppalachian%20News-Express%5D%20PSC%20opens%20Fuel%20Adjustment%20Clause%20administrative%20case%20for%20electric%20utilities&body=https%3A%2F%2Fnews-expressky.com%2Fnews%2Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%2Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53ea77d8-5fa5-11ed-8bd4-6ff79733d140"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://news-expressky.com/news/psc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities/article_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html', '[data-copy-inline-53ea77d8-5fa5-11ed-8bd4-6ff79733d140]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-53ea77d8-5fa5-11ed-8bd4-6ff79733d140
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53ea77d8-5fa5-11ed-8bd4-6ff79733d140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" class="save-list-53ea77d8-5fa5-11ed-8bd4-6ff79733d140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53ea77d8-5fa5-11ed-8bd4-6ff79733d140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost' rel="nofollow">Cost</a>
                </li> <li>
                    <a href="/search/?k=%22volatility%22#tncms-source=keyword" class="tag-volatility label label-default" data-tncms-track-dmp='search: volatility' rel="nofollow">Volatility</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22resolution%22#tncms-source=keyword" class="tag-resolution label label-default" data-tncms-track-dmp='search: resolution' rel="nofollow">Resolution</a>
                </li> <li>
                    <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price' rel="nofollow">Price</a>
                </li> <li>
                    <a href="/search/?k=%22mechanism%22#tncms-source=keyword" class="tag-mechanism label label-default" data-tncms-track-dmp='search: mechanism' rel="nofollow">Mechanism</a>
                </li> <li>
                    <a href="/search/?k=%22ratepayer%22#tncms-source=keyword" class="tag-ratepayer label label-default" data-tncms-track-dmp='search: ratepayer' rel="nofollow">Ratepayer</a>
                </li> <li>
                    <a href="/search/?k=%22senate%22#tncms-source=keyword" class="tag-senate label label-default" data-tncms-track-dmp='search: senate' rel="nofollow">Senate</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942647" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://news-expressky.com/tncms/asset/editorial/53ea77d8-5fa5-11ed-8bd4-6ff79733d140/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1280076" class="tncms-block"><section id="block-1280076" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1280076 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-agree-with-the-no-excuse-early-voting-which-gives-voters-several-days-prior/poll_30eae66c-5c23-11ed-ac88-8baf59935f2f.html" class="tnt-asset-link" aria-label="Do you agree with the no-excuse early voting which gives voters several days prior to election day to cast their ballot?">
        

        
            Do you agree with the no-excuse early voting which gives voters several days prior to election day to cast their ballot?</a></h4>
            <div id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-30eae66c-5c23-11ed-ac88-8baf59935f2f media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-your-vote"></span>
                </div>
                <div id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-results" class="tnt-poll-results hide"></div>
                <div id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-container">
                    <form id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-form" class="tnt-poll-form" role="form" method="post" action="/do-you-agree-with-the-no-excuse-early-voting-which-gives-voters-several-days-prior/poll_30eae66c-5c23-11ed-ac88-8baf59935f2f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA0A7DF4-3E90-0001-D4D015B019788EB0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA0A7DF4-A9F0-0001-BF3495601E101665"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-back-vote" class="padding-top hide">
                <button id="poll-30eae66c-5c23-11ed-ac88-8baf59935f2f-1280076-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1533785" class="tncms-block"><section id="block-1533785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1533785 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our news updated? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://news-expressky.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1280060" class="tncms-block visible-lg visible-md"><section id="block-1280060" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1280060 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health/leg-artery-disease-can-lead-to-amputation-but-a-surgery-may-help-prevent-that/article_9ff3c1f1-e191-58a8-a7c4-b5a647447d33.html" class="tnt-asset-link" aria-label="Leg Artery Disease Can Lead to Amputation, But a Surgery May Help Prevent That">
        

        
            Leg Artery Disease Can Lead to Amputation, But a Surgery May Help Prevent That</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dominic-west-the-crown-is-imaginative-speculation/article_f04bef2f-8251-5a6a-a2db-e932a99e8dc3.html" class="tnt-asset-link" aria-label="Dominic West: The Crown is imaginative speculation">
        

        
            Dominic West: The Crown is imaginative speculation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/ive-developed-a-beautiful-relationship-with-myself-says-madison-beer/article_0aff9248-3a3a-5222-b0d1-dbda29d016cc.html" class="tnt-asset-link" aria-label="I've developed a beautiful relationship with myself, says Madison Beer">
        

        
            I've developed a beautiful relationship with myself, says Madison Beer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/gisele-bundchen-enjoyed-relaxing-vacation-after-finalizing-divorce/article_eddcde90-ae18-5ba3-b09c-ab5db8f7adf3.html" class="tnt-asset-link" aria-label="Gisele Bundchen enjoyed 'relaxing' vacation after finalizing divorce">
        

        
            Gisele Bundchen enjoyed 'relaxing' vacation after finalizing divorce</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/i-have-zero-regrets-about-ivf-says-jennifer-aniston/article_c656815f-b186-5024-8753-7e843ded9fad.html" class="tnt-asset-link" aria-label="I have zero regrets about IVF, says Jennifer Aniston">
        

        
            I have zero regrets about IVF, says Jennifer Aniston</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/4-takeaways-on-housing-ahead-of-inflation-report/article_10a5f730-cf76-5413-99da-e7cc2bf38fdb.html" class="tnt-asset-link" aria-label="4 takeaways on housing ahead of inflation report">
        

        
            4 takeaways on housing ahead of inflation report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/bears-try-to-cash-in-on-win-behind-justin-fields-host-lions/article_8ba5ed06-1f8d-57ba-9785-77c7c83248f3.html" class="tnt-asset-link" aria-label="Bears try to cash in on win behind Justin Fields, host Lions">
        

        
            Bears try to cash in on win behind Justin Fields, host Lions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/recreational-marijuana-use-will-be-legal-in-21-states-after-ballot-measures-pass/article_de54be06-da34-57c9-a5e2-300b07a0c6b9.html" class="tnt-asset-link" aria-label="Recreational marijuana use will be legal in 21 states after ballot measures pass">
        

        
            Recreational marijuana use will be legal in 21 states after ballot measures pass</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1280154" class="tncms-block"><section id="block-1280154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280154 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1280154" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1280154" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1280154" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1280154" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ppd-stolen-ambulance-recovered-arrest-made/article_017ee8e0-5c5c-11ed-9136-a361f4e93cb9.html">PPD: Stolen ambulance recovered; arrest made</a></li><li><a href="/obituaries/obituaries-11-4-22/article_788e6346-5c22-11ed-81d6-8bf4d40ccc95.html">Obituaries 11-4-22</a></li><li><a href="/obituaries/obituaries-11-8-22/article_06a909b0-5f52-11ed-b1cd-67a6d9d77e2d.html">Obituaries 11-8-22</a></li><li><a href="/obituaries/obituaries-11-1-22/article_524debdc-59cc-11ed-82e7-ef8274706c5f.html">Obituaries 11-1-22</a></li><li><a href="/news/pike-county-veteran-shares-his-story-in-light-of-veteran-s-day/article_35d48158-5f50-11ed-ab39-d7a25188e45f.html">Pike County Veteran shares his story in light of Veteran’s Day</a></li><li><a href="/news/pike-men-arrested-on-drug-charges-in-mingo-county-wv/article_94bc2166-5f51-11ed-9f61-ff8310ae36ff.html">Pike men arrested on drug charges in Mingo County, WV</a></li><li><a href="/sports/battle-line-boxing-club/article_c5588434-59cc-11ed-99de-87056eaf68ad.html">Battle Line Boxing Club</a></li><li><a href="/obituaries/obituaries-10-28-22/article_5527b11c-569d-11ed-922d-d37b43b86f99.html">Obituaries 10-28-22</a></li><li><a href="/news/general-election-ballot-breakdown/article_45323914-5c22-11ed-9a7a-039ce4ef5df2.html">General election ballot breakdown</a></li><li><a href="/news/ksp-shoplifting-suspect-brought-meth-into-jail/article_02fccbca-59cc-11ed-b9d9-0ba7f96bf91c.html">KSP: Shoplifting suspect brought meth into jail</a></li></ul></div>
        
        
            <div id="images-1280154" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/real-mccoy-trail-opened/image_ad133eba-58f9-11ed-b842-0f71807bc2bc.html" class="tnt-asset-link"  aria-label="Real McCoy Trail opened">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Real McCoy Trail opened"
                            class="img-responsive lazyload full default"
                            width="479"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/d1/ad133eba-58f9-11ed-b842-0f71807bc2bc/635f8d770695b.image.jpg?crop=479%2C479%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/d1/ad133eba-58f9-11ed-b842-0f71807bc2bc/635f8d770695b.image.jpg?crop=479%2C479%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/d1/ad133eba-58f9-11ed-b842-0f71807bc2bc/635f8d770695b.image.jpg?crop=479%2C479%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/d1/ad133eba-58f9-11ed-b842-0f71807bc2bc/635f8d770695b.image.jpg?crop=479%2C479%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/d1/ad133eba-58f9-11ed-b842-0f71807bc2bc/635f8d770695b.image.jpg?crop=479%2C479%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/d1/ad133eba-58f9-11ed-b842-0f71807bc2bc/635f8d770695b.image.jpg?crop=479%2C479%2C120%2C0&resize=479%2C479&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/melanie-martin-still-processing-aaron-carters-death/image_c2e3a8fb-7ad0-5ad6-b84a-37b196d395af.html" class="tnt-asset-link"  aria-label="Melanie Martin still processing Aaron Carter's death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melanie Martin still processing Aaron Carter's death"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/c/2e/c2e3a8fb-7ad0-5ad6-b84a-37b196d395af/6367628fdc482.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hobson-healthcare-clinic-holds-ribbon-cutting/image_aa3b6fe8-5fa5-11ed-a0d2-df7340e62862.html" class="tnt-asset-link"  aria-label="Hobson Healthcare Clinic holds ribbon-cutting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hobson Healthcare Clinic holds ribbon-cutting"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/a3/aa3b6fe8-5fa5-11ed-a0d2-df7340e62862/636abf2aa2c84.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/a3/aa3b6fe8-5fa5-11ed-a0d2-df7340e62862/636abf2aa2c84.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/a3/aa3b6fe8-5fa5-11ed-a0d2-df7340e62862/636abf2aa2c84.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/a3/aa3b6fe8-5fa5-11ed-a0d2-df7340e62862/636abf2aa2c84.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/a3/aa3b6fe8-5fa5-11ed-a0d2-df7340e62862/636abf2aa2c84.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/a/a3/aa3b6fe8-5fa5-11ed-a0d2-df7340e62862/636abf2aa2c84.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/aaron-carter-said-months-before-death-he-d-finally-got-rehab-right/image_18e75f32-53e7-5adc-bb5a-7ba3ed026e45.html" class="tnt-asset-link"  aria-label="Aaron Carter said months before death he’d finally got rehab ‘right‘">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Carter said months before death he’d finally got rehab ‘right‘"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/8e/18e75f32-53e7-5adc-bb5a-7ba3ed026e45/636a6190b081e.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/10-11-vogelsang-jpg/image_fab48206-499e-11ed-a49d-4721c239ea5b.html" class="tnt-asset-link"  aria-label="10-11 Vogelsang.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10-11 Vogelsang.jpg"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/ab/fab48206-499e-11ed-a49d-4721c239ea5b/6345cabbc71da.image.jpg?crop=360%2C360%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/ab/fab48206-499e-11ed-a49d-4721c239ea5b/6345cabbc71da.image.jpg?crop=360%2C360%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/ab/fab48206-499e-11ed-a49d-4721c239ea5b/6345cabbc71da.image.jpg?crop=360%2C360%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/ab/fab48206-499e-11ed-a49d-4721c239ea5b/6345cabbc71da.image.jpg?crop=360%2C360%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/f/ab/fab48206-499e-11ed-a49d-4721c239ea5b/6345cabbc71da.image.jpg?crop=360%2C360%2C90%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pike-boe-recognizes-academic-teams-for-achievement/image_dc3ac47e-4f21-11ed-970e-73fba3d38d5a.html" class="tnt-asset-link"  aria-label="Pike BOE recognizes academic teams for achievement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pike BOE recognizes academic teams for achievement"
                            class="img-responsive lazyload full default"
                            width="394"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/c3/dc3ac47e-4f21-11ed-970e-73fba3d38d5a/634f09ffbaed6.image.jpg?crop=394%2C394%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/c3/dc3ac47e-4f21-11ed-970e-73fba3d38d5a/634f09ffbaed6.image.jpg?crop=394%2C394%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/c3/dc3ac47e-4f21-11ed-970e-73fba3d38d5a/634f09ffbaed6.image.jpg?crop=394%2C394%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/c3/dc3ac47e-4f21-11ed-970e-73fba3d38d5a/634f09ffbaed6.image.jpg?crop=394%2C394%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/d/c3/dc3ac47e-4f21-11ed-970e-73fba3d38d5a/634f09ffbaed6.image.jpg?crop=394%2C394%2C130%2C0&resize=394%2C394&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kindness-bear-unveiled/image_b9c984b2-4ba1-11ed-a893-f3ad245701ba.html" class="tnt-asset-link"  aria-label="‘Kindness Bear’ unveiled">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Kindness Bear’ unveiled"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/9c/b9c984b2-4ba1-11ed-a893-f3ad245701ba/63492ab7dc102.image.jpg?crop=540%2C540%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/9c/b9c984b2-4ba1-11ed-a893-f3ad245701ba/63492ab7dc102.image.jpg?crop=540%2C540%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/9c/b9c984b2-4ba1-11ed-a893-f3ad245701ba/63492ab7dc102.image.jpg?crop=540%2C540%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/9c/b9c984b2-4ba1-11ed-a893-f3ad245701ba/63492ab7dc102.image.jpg?crop=540%2C540%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/9c/b9c984b2-4ba1-11ed-a893-f3ad245701ba/63492ab7dc102.image.jpg?crop=540%2C540%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/b/9c/b9c984b2-4ba1-11ed-a893-f3ad245701ba/63492ab7dc102.image.jpg?crop=540%2C540%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pikeville-proclaims-fire-prevention-week/image_015020cc-578a-11ed-8e10-7786dec3d64f.html" class="tnt-asset-link"  aria-label="Pikeville proclaims Fire Prevention Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pikeville proclaims Fire Prevention Week"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="475"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/15/015020cc-578a-11ed-8e10-7786dec3d64f/635d24a189b8e.image.jpg?crop=475%2C475%2C122%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/15/015020cc-578a-11ed-8e10-7786dec3d64f/635d24a189b8e.image.jpg?crop=475%2C475%2C122%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/15/015020cc-578a-11ed-8e10-7786dec3d64f/635d24a189b8e.image.jpg?crop=475%2C475%2C122%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/15/015020cc-578a-11ed-8e10-7786dec3d64f/635d24a189b8e.image.jpg?crop=475%2C475%2C122%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/15/015020cc-578a-11ed-8e10-7786dec3d64f/635d24a189b8e.image.jpg?crop=475%2C475%2C122%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/0/15/015020cc-578a-11ed-8e10-7786dec3d64f/635d24a189b8e.image.jpg?crop=475%2C475%2C122%2C0&resize=475%2C475&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/11-1-22-terry-stump-jr-jpg/image_79703c1a-59cc-11ed-83d5-57be8d2b0170.html" class="tnt-asset-link"  aria-label="11-1-22 Terry Stump Jr..jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11-1-22 Terry Stump Jr..jpg"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="828"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/7/97/79703c1a-59cc-11ed-83d5-57be8d2b0170/6360ef0260c0b.image.jpg?crop=828%2C828%2C0%2C40&resize=828%2C828&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/10-28-almost-heaven-opening-1-jpg/image_39f6c07c-569d-11ed-a68b-239d98ae2a45.html" class="tnt-asset-link"  aria-label="10-28 Almost Heaven opening 1.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10-28 Almost Heaven opening 1.jpg"
                            class="img-responsive lazyload full default"
                            width="388"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/9f/39f6c07c-569d-11ed-a68b-239d98ae2a45/635b974010dc1.image.jpg?crop=388%2C388%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/9f/39f6c07c-569d-11ed-a68b-239d98ae2a45/635b974010dc1.image.jpg?crop=388%2C388%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/9f/39f6c07c-569d-11ed-a68b-239d98ae2a45/635b974010dc1.image.jpg?crop=388%2C388%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/9f/39f6c07c-569d-11ed-a68b-239d98ae2a45/635b974010dc1.image.jpg?crop=388%2C388%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/9f/39f6c07c-569d-11ed-a68b-239d98ae2a45/635b974010dc1.image.jpg?crop=388%2C388%2C166%2C0&resize=388%2C388&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1280154" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1872616" class="tncms-block"><section id="block-1872616" class="block emphasis-h3   " ><div id="evvnt-calendar-1872616"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872616();"></script></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1280053" class="tncms-block"></div><div id="tncms-block-1280029" class="tncms-block"></div><div id="tncms-block-1280103" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1543574" class="tncms-block"><section id="block-1543574" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1543574 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment News
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-f04bef2f-8251-5a6a-a2db-e932a99e8dc3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f04bef2f-8251-5a6a-a2db-e932a99e8dc3 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/dominic-west-the-crown-is-imaginative-speculation/article_f04bef2f-8251-5a6a-a2db-e932a99e8dc3.html" class="tnt-asset-link"  aria-label="Dominic West: The Crown is imaginative speculation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dominic West: The Crown is imaginative speculation"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/d5/1d5e1edd-6aec-56db-b084-460d733bc3dc/636c18cf15ae2.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dominic-west-the-crown-is-imaginative-speculation/article_f04bef2f-8251-5a6a-a2db-e932a99e8dc3.html" class="tnt-asset-link" aria-label="Dominic West: The Crown is imaginative speculation">
        

        
            Dominic West: The Crown is imaginative speculation</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-0aff9248-3a3a-5222-b0d1-dbda29d016cc" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0aff9248-3a3a-5222-b0d1-dbda29d016cc media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ive-developed-a-beautiful-relationship-with-myself-says-madison-beer/article_0aff9248-3a3a-5222-b0d1-dbda29d016cc.html" class="tnt-asset-link"  aria-label="I've developed a beautiful relationship with myself, says Madison Beer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="I've developed a beautiful relationship with myself, says Madison Beer"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/6/d1/6d1650eb-ada3-599c-aba1-9895d3899311/636c18cf7e480.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/ive-developed-a-beautiful-relationship-with-myself-says-madison-beer/article_0aff9248-3a3a-5222-b0d1-dbda29d016cc.html" class="tnt-asset-link" aria-label="I've developed a beautiful relationship with myself, says Madison Beer">
        

        
            I've developed a beautiful relationship with myself, says Madison Beer</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1543574-eddcde90-ae18-5ba3-b09c-ab5db8f7adf3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eddcde90-ae18-5ba3-b09c-ab5db8f7adf3 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/gisele-bundchen-enjoyed-relaxing-vacation-after-finalizing-divorce/article_eddcde90-ae18-5ba3-b09c-ab5db8f7adf3.html" class="tnt-asset-link"  aria-label="Gisele Bundchen enjoyed 'relaxing' vacation after finalizing divorce">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gisele Bundchen enjoyed 'relaxing' vacation after finalizing divorce"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/1/a8/1a86dfbc-9ee7-5431-a839-16eb9f8326be/636c18cfe2687.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/gisele-bundchen-enjoyed-relaxing-vacation-after-finalizing-divorce/article_eddcde90-ae18-5ba3-b09c-ab5db8f7adf3.html" class="tnt-asset-link" aria-label="Gisele Bundchen enjoyed 'relaxing' vacation after finalizing divorce">
        

        
            Gisele Bundchen enjoyed 'relaxing' vacation after finalizing divorce</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1543574-c656815f-b186-5024-8753-7e843ded9fad" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c656815f-b186-5024-8753-7e843ded9fad media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/i-have-zero-regrets-about-ivf-says-jennifer-aniston/article_c656815f-b186-5024-8753-7e843ded9fad.html" class="tnt-asset-link"  aria-label="I have zero regrets about IVF, says Jennifer Aniston">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="I have zero regrets about IVF, says Jennifer Aniston"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/assets/v3/editorial/3/0f/30fc2adc-c78d-5031-9a54-45b2e629d707/636c18d065887.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/i-have-zero-regrets-about-ivf-says-jennifer-aniston/article_c656815f-b186-5024-8753-7e843ded9fad.html" class="tnt-asset-link" aria-label="I have zero regrets about IVF, says Jennifer Aniston">
        

        
            I have zero regrets about IVF, says Jennifer Aniston</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1855848" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1855848" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1855848');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1846007" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- ANE Obits Rail --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7204190279208104" data-ad-slot="8859591822" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1280006" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-expressky.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1280080" class="tncms-block"><section id="block-1280080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280080 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0" >
                    <span class="nav-label ">Non-Profit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-everyday-living"  href="/everyday_living/"  tabindex="0" >
                    <span class="nav-label ">Everyday Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-branded-content"  href="/branded_content/"  tabindex="0" >
                    <span class="nav-label ">Branded Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1280081" class="tncms-block"><section id="block-1280081" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280081 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NEWS-EXPRESSKY&amp;publisher_url:news-expressky.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1280087" class="tncms-block padding-bottom"><section id="block-1280087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=225%2C62 225w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/news-expressky.com/content/tncms/custom/image/291d8ce8-68a3-11e6-8f8c-d7625ece4874.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="583"
                height="160"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1535528" class="tncms-block"><section id="block-1535528" class="block emphasis-h4   " ><address>
    <strong>www.news-expressky.com</strong><br>
    129 Caroline Ave<br>
    Pikeville, KY 41501
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-437-4054<br>
        <strong>Email:</strong> <a href="mailto:cassadyr@gmail.com">cassadyr@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1280093" class="tncms-block padding-bottom"><div class="follow-links-1280093 follow-links default">
    
    <section id="block-1280093" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1280093 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Appalachian-News-Express-251025644228/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AppalachianNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://news-expressky.com",
  "sameAs" : ["https://www.facebook.com/Appalachian-News-Express-251025644228/","https://twitter.com/AppalachianNews","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1280084" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1280084"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Appalachian News-Express</a>, 129 Caroline Ave Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1852808" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1852808" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1852808');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://news-expressky.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fnews-expressky.com%252Fnews%252Fpsc-opens-fuel-adjustment-clause-administrative-case-for-electric-utilities%252Farticle_53ea77d8-5fa5-11ed-8bd4-6ff79733d140.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53ea77d8-5fa5-11ed-8bd4-6ff79733d140")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["cost", "volatility", "commerce", "economics", "resolution", "price", "mechanism", "ratepayer", "senate"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1280098').click(function(e){
                                        $('#weather-1280098 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc12108.add('act', dmpData);_cc12108.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-expressky.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>